Problema con rendering URGENTE!!!


jimmassew
 Share

Recommended Posts

Ciao a tutti

Ho un problema con FCP. Sto montando un lavoro che prevede l'utilizzo di parecchi split screen e quindi parecchie tracce video sovrapposte tra loro. Ora, quando vado ad aggiungere appunto una sequenza sopra ad un altra sono costretto a renderizzare e con spiacevole sorpresa noto che dopo il rendering una delle due sequenze non e' piu' visibile. Mi sono spiegato bene?? aiutatemi please..

Link to comment
Share on other sites

Immagino siano sequenze in DV....

nel preset di rendering della sequence, invece di usare lo stesso codec x il render usa ApplePro Res......è cosigliato dalla Apple. Magari apriti una seconda sequence e prepara lì l'ammasso di clip, poi ti importi la sequenza. E' anche un modo per tenere più ordinata la sequenza del montato.

Se anche così non funge stai attento a:

-non aver abbassato il canale alpha ( trasparenza )

- aver sovrapposto una sopra l'altra le clip). spegni la traccia per verificare

Link to comment
Share on other sites

quando vado ad aggiungere appunto una sequenza sopra ad un altra sono costretto a renderizzare e con spiacevole sorpresa noto che dopo il rendering una delle due sequenze non e' piu' visibile

Se ho capito bene, vuoi mettere due sequenze in due tracce sovrapposte annidate in una 3a sequenza, e che la sequenza nella traccia superiore abbia una porzione trasparente (esterna allo split screen) attraverso la quale vuoi mostrare la sequenza inferiore con il secondo split screen. In tal caso devi assicurarti che la sequenza superiore abbia Alpha = Straight (o Black). Con Alpha = None/Ignore la trasparenza scompare e con essa la traccia inferiore.

Per controllare/correggere Alpha devi aprire Item Properties (cmd-9) dopo aver selezionato il clip della sequenza nestata nella timeline (se controlli la stessa sequenza nel browser comunque Alpha risulta vuoto).

Piero

Link to comment
Share on other sites

I 3 clip (tutti con nome jennj) hanno tutti Alpha = None/Ignore. Devi mettere Alpha = Straight o Alpha = Black (non dovrebbe esserci differenza nel tuo caso) in tutti e tre: in ciascuna delle 3 finestre fai click destro su "None/Ignore" e seleziona Straight dal menu contestuale che appare. Questo dovrebbe restituire la trasparenza mancante ai clip.

Piero

Link to comment
Share on other sites

N.B. Le tre sequenze sovrapposte le ridimensiono usando il crop cosicche' appaiano come vedete nella foto, ovvero una fianco all'altra. Finche' non renderizzo tutto ok, poi quando lo faccio rimane visibile solo una slide delle tre. Perche'?? E' sempre una questione di Alpha (perche' penso di no)?.

P.S. Grazie Piero e Vla per i vostri preziosi consigli!!

Aggiungo che ho appena fatto una prova aprendo un nuovo progetto replicando lo stesso esperimento. Tre sequenze sovrapposte. Crop per formare tre slide e incredibile... dopo il rendering e' tutto visibile. A questo punto nutro ancora maggior confusione. Cosa ho sbagliato???

Link to comment
Share on other sites

OK, credo di capire quello che vuoi fare, e quello che ti succede; tra l'altro suppongo che l'unico clip che vedi dopo il rendering sia quello con numero di traccia più alto.

Invece non capisco se hai provato a modificare il parametro Alpha in Straight o Black, come ti ho suggerito io. E' un'operazione semplice e un test veloce...

Se il problema è quello che penso e che ti ho già descritto, nelle Item Properties dei clip della prova che hai appena fatto con il nuovo progetto (e che si comporta come giustamente ti aspetti) dovresti vedere Alpha=Straight (o Black). Che valore ha dunque ?

Piero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share