Problema con rendering URGENTE!!!


jimmassew
 Share

Recommended Posts

Hai ragione: ho provato a ripetere anch'io la prova che hai descritto ed effettivamente l'operazione di crop non modifica il parametro Alpha, che pur restando None/Ignore non impedisce di mostrare le tracce inferiori; per cui i miei suggerimenti precedenti erano inutili.

A questo punto non so che suggerirti. L'unica cosa che posso dirti è di verificare bene le differenze tra la situazione che non funziona e la prova che invece ti funziona: hai applicato dei filtri ? o altre funzioni non visibili dalle figure ?

(ho visto che hai applicato Speed=50%: ho provato applicando anch'io 50%, ed ha funzionato senza problemi...)

Piero

Link to comment
Share on other sites

Sono curioso di vedere i risultati di questa prova.

Ma temo, Vla, che non porti molto lontano: da quel che ho visto (e sottovalutato all'inizio) il Motion/Crop non usa il canale alpha per rendere trasparente le porzioni tagliate (come farebbe un filtro), ma semplicemente le... taglia appunto. Questo riduce le dimensioni della frame del clip, che quindi va a coprire solo una parte del clip inferiore senza modificare l'alpha.

A questo punto non riesco a spiegarmi il comportamento descritto da jimmassew se non con qualche filtro o altro strumento usato (e non descritto) che ha effetto durante il solo rendering.

Piero

Link to comment
Share on other sites

Ciao a tutti e grazie per i consigli finora forniti.. Purtroppo il problema continua e non capisco come posso risolverlo. Il concetto e' molto semplice. Tre sequenze video sovrapposte, crop per ciascuna di esse (in modo che una sequanza compaia al centro, una a destra e l'altra a sinistra). Nessun filtro utilizzato, sono intervenuto solo sulla velocita' (Time remap> speed=50%), nulla piu'. La cosa che piu' mi fastidia e' che pur eseguendo un progetto semplicissimo non ottengo il risultato che naturalmente dovrei conseguire. Spero che possiate trovare una soluzione e aiutarmi. Grazie ancora!

Link to comment
Share on other sites

Ok! ho capito, almeno in parte. Questo problema succede solo se intervengo appunto sul time remap>speed altrimenti tutto va bene.

Ora abbiamo ristretto il campo di indagine. Pero' come faccio a renderizzare il tutto mantenendo questa impostazione di velocita' al 50%?

Grazie anticipatamente a tutti!

Link to comment
Share on other sites

Anch'io avevo provato ad applicare Speed = 50% (non Time Remap), ma con me la sovrapposizione aveva funzionato senza problemi anche rallentata.

A questo punto tento altre strade:

- quali sono le proprietà della sequenza in cui inserisci i clip ?

- sono identiche a quelle dei clip inseriti ? (DV-PAL, Anamorfico, PAL CCIR 601, 720x576, Lower(Even), 25 fps)

- sono differenti nelle due prove che hai fatto, quella con il problema e quella senza ?

Inoltre dalle figure che vedo i clip jenni nelle tracce 4 e 5 sotto il playhead sembrano avere delle caratteristiche diverse dagli altri, dato che richiedono (composti tra loro) rendering (render bar rossa), mentre in altri punti della timeline non è necessario il rendering.

Piero

Link to comment
Share on other sites

mi collego alla discussione per avere un aiuto.

Ho una sequenza molto simile, vorrei capire perchè quando modifico la Spedd di un clip mi si spostano tutti gli altri clip (premesso che c'è lo spazio vuoto tra il clip che voglio modificare e il sucessivo)

Grazie

Link to comment
Share on other sites

darkmic,

sarebbe meglio creare un nuovo thread per il nuovo argomento: comunque quello che hai visto è il normale comportamento di Speed, che allunga o accorcia la sequenza se il clip viene rallentato o accelerato.

Per evitarlo puoi fare:

1. metti il cursore sopra la prima frame del clip da rallentare nella timeline

2. View/Match Frame/Source File (opt-cmd-f):

- carica il media file sorgente del clip nel viewer

3. Modify/Speed (cmd-j): cambia la velocità nel viewer

4. trascina il clip dal viewer nell'area Replace del canvas:

- in questo modo il clip con la velocità modificata sostituisce quello nella timeline senza modificarne la durata

Piero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share