Sign in to follow this  
edo.7

MAC OS X 10.5.6: esperienze dei lettori con l'aggiornamento

Recommended Posts

@ betabella: controlla che non sia stato rilasciato un nuovo firmware della stampante fra gli ultimi due aggiornamenti di OSX.

Della stampante non sono usciti nuovi driver, ma nel frattempo ho scoperto l'inghippo: dal pannello "stampa e fax", nelle opzioni avanzate, c'è una sezione driver "stampa con..." ebbene, leggendo i percorsi dei driver presenti nel computer, mi sono accorta che uno era sbagliato, perchè rimandava alla cartella compressa con il driver ; sotto, invece, c'era il percorso giusto, che indicava il driver non compresso. L'ho selezionato, ed ora funziona di nuovo...

Share this post


Link to post
Share on other sites

ciao a tutti, sono un nuovo iscritto che da un paio di giorni è passato da Tiger a Leopard (10.5.6) con il Mac Box Set.

ho però un problemone con Mail.

quando lo apro, l'icona fa uno o due salti, si accende il led sotto, ma non si apre. non posso ricevere mail, però posso sciverle, ma non inviarle (clicco col destro sull'icona e "Componi messaggio").

ho provato a installare la patch ufficiale di Apple, ma non risolve nulla, perché credo non sia un problema di crash ma proprio di avvio del programma.

comunque questo è quello che mi compare se apro Mail.app da Terminale:

Last login: Fri Jan 30 15:47:13 on ttys000

iMac-di-an:~ mac$ /Applications/Mail.app/Contents/MacOS/Mail ; exit;

2009-01-30 15:47:47.694 Mail[459:10b] *** Assertion failure in +[MessageRouter userJunkMailRule], /SourceCache/Message/Message-930.3/MessageStores.subproj/MessageRouter.m:1360

2009-01-30 15:47:47.695 Mail[459:10b] rules must already be loaded

Stack Trace: (

(

2462863627,

2416000571,

2462863083,

2450941604,

4153284,

3992030,

3978126,

3976876,

3976189,

2415986872,

2415981113,

2416047830,

3961768,

3961212,

3954642,

3941398,

3941054,

18441,

2450031150,

2462366501,

2462366936,

2492342976,

2492342489,

2492342093,

2417274237,

2417272368,

2417243755,

2417035428,

1029874

))

ho provato anche a reinstallare solo Mail dal DVD con Pacific o ancora a ripulire le librerie e a riparare i permessi, ma nisba :(

qualcuno può dirmi cos'altro inventarmi? :confused:

ps: mi scuso se ho sbagliato sezione o altro :o

Share this post


Link to post
Share on other sites

Ciao Đaneelo,

ho avuto il tuo stesso problema.

La rete è piena di sfortunati che come noi hanno vissuto lo stesso inconveniente... e di rimedi! :)

Sono passati un po' di giorni dal tuo post e non so se nel frattempo hai risolto...

Io ho fatto varie prove e alla fine il consiglio definitivo è stato quello di tal petewarden qui.

Cioè di modificare il file di preferenze come indicato.

Ciao

Share this post


Link to post
Share on other sites

sono appena passato a leopard e di conseguenza senza pensarci su ho fatto utti gli aggiornamenti...... alla fine di tutto con l'ultimo aggiornamento 10.5.6 mi metto a navigare e un po di qua e un po di la mi da problemi a visualizzare determinate pagine come il sito delle apple quello della adobe e di seguito anke msn e cosi via qualunque sito contenga sezioni di download (almeno e questo quello ke io ho dedotto dato che tutti quelli che nn ne contengono me li apre con celerità ) li carica per una vita senza alcun risultato poi pensando fosse firefox ho proovato con safari ma niente sempre la stessa storia con camino idem qualkuno mi sa aiutare panico totale un ringraziamento in anticipo (PS puo centrare qualkosa il fatto che ho effettuato l'istanlazione in inglese "perche mi fa comodo"e ho spuntato qualke kasella in meno durante l'installazione per occupare meno spazio possibbile visto che il mio hardisk nn è tutta sta cima ????)

Share this post


Link to post
Share on other sites

Ho un macbook in azienda e da quando ho aggiornato il sistema al 10.5.8 sono successe un po di cose:

il video proiettore Benq mp771 da mille euro che funziona con tutte le macchine dell'azienda non va più col mio mac.

Dopo tanti tentativi e figuracce, finalmente mi decido a chiamare il call center apple. Risposta, il nuovo aggiornamento è troppo avanti e finchè le case dei videoproiettori non aggiornano i loro sistemi non si può fare nulla.

Quindi cosa dovrei fare, ricomprare tutti i videoproiettori....oppure posare il mac, accettare la sconfitta con il mio ufficio IT e passare al PC che continua a funzionare perfettamente col videoproiettore nonostante i mille aggiornamenti di sistema windows????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this