Mail e smtp out.virgilio.it problema invio messaggi.


Recommended Posts

Salve a tutti..

Sto diventando matto per questa cosa e spero che qualche buon'anima, visto che siamo sotto Natale, mi possa fare un bel regalo!

Espongo il mio problema.

Intanto ho un PB 15" 1,5 GHz e 1,5 GB di memoria

Ho installato Leopard (aggiornato al 10.5.6) e di conseguenza Mail 3.5 (930.3)

Ho una connessione 7mega di Alice (flat)

Gestisco 5 account: 3 sono @tiscali, 1 è @alice e uno @hotmail

Il problema lo da con tutti gli account.

Fino a tre mesi fa non c'era nessun tipo di problema; a parte quel famoso "scherzo" che il server in uscita di alice (out.alice.it), inviava regolarmente le mail ma queste venivano recapitate in ritardo, e spesso non venivano proprio recapitate anche se risultavano inviate correttamente.

Problema risolto cambiano SMTP e mettendo out.virgilio.it

Tutto era tornato alla normalità fino a qualche settimana fa (che fa anche rima)

Premesso che ho un account hotmail settato correttamente con FreePops (aggiornato al 2 dicembre con FMU); da un po' di tempo a questa parte e apparentemente senza nessun motivo logico, il server di virgilio da dei problemi in uscita.. in maniera alternata ovvero a volte funziona a volte no. Ho notato che il problema non lo da dopo un riavvio, ma sinceramente non so se sia un caso.. il fatto è che mi appare il simpaticissimo errore... allego jpg

Sinceramente non capisco cosa c'è che non va, visto che ha sempre funzionato (anche con FreePops installato), senza mai dare problemi..

Non ho mai cambiato nessuna impostazione ne fatto settaggi differenti da quelli che sono sempre stati...

Non so più cosa pensare.. l'unico server che funziona rimane quello out.alice.it ma porta con se quel problema del "falso invio" e, visto che uso molto la posta elettronica per lavoro, è scocciante che la gente non riceva delle mail che sono importanti.

Ho fatto molte prove inviando dei messaggi a me stesso e confermo che il problema persiste con Alice.

Ho allegato le varie impostazioni avanzate sia del SMTP che dell'account.

Spero davvero che qualcuno possa aiutarmi... chi lavora con le email potrà capirmi.

Un grazie anticipato

Andrea

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now