Stranezza incomprensibile


Recommended Posts

Ho un iMac 24" bianco e un MacBook Pro 15" Peryn

Entrambi dispongono di una porta firewire 800 9 pin ed una 400 6 pin

Io ho i seguenti cavi

1) firewire 800 9 pin da entrambi i lati

2) firewire 400 6 pin da entrambi i lati

Collegando i due mac col cavo 1, la connessione NON avviene.

Collegando i due mac col cavo 2, la connessione avviene.

Fino a qui si dedurrebbe che la porta firewire 800 di uno dei due mac o il cavo siano rotti.

Il cavo non è rotto, ho già provato a cambiarlo, e oltretutto attaccandoci un HD esterno firewire 800 LaCie questo si accende, (poi il disco non viene montato perché il disco ha le testine rotte...) dimostrando almeno che le porte firewire 800 di entrambi i mac sono in grado di accendere un HD...

Ma... ho anche il cavo

3) firewire 800 9 pin da un lato, firewire 400 6 pin dall'altro

Collegando i due mac col cavo 3,

una volta il MacBook Pro con la 800 e l'iMac con la 400,

una volta il Macbook Pro con la 400 e l'iMac con la 800,

la connessione AVVIENE perfettamente.

Ovviamente a me interessa connettere i due mac di modo da sfruttare la velocità 800 mbps...

Sia le porte sia i cavi non sono ovviamente rotti, altrimenti (a) la connessione 800<-->400 non funzionerebbe in almeno uno dei due versi (b) l'HD esterno con un cavo 800<-->800 neppure si accenderebbe.

Qualcuno mi sa esattamente spiegare come faccio a convincere i miei iMac a collegarsi tramite un cavo 800 <--> 800?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now