Problema collegamento Mac-Router


chiunana
 Share

Recommended Posts

Salve a tutti,

ho un problema davvero strano.

ho un emac, 10.4, che non mi trova il mio router fritzbox.

attraverso safari, digitando il comando fritz.box, mi dovrebbe aprire le configurazioni del router, ma il mio computer non me lo trova!

devo impostare qualcosa nelle preferenze di sistema?

grazie

Link to comment
Share on other sites

Salve a tutti,

ho un problema davvero strano.

ho un emac, 10.4, che non mi trova il mio router fritzbox.

attraverso safari, digitando il comando fritz.box, mi dovrebbe aprire le configurazioni del router, ma il mio computer non me lo trova!

devo impostare qualcosa nelle preferenze di sistema?

grazie

scusa ma che diavolo è il comando fritz.box !!! e poi da safari al massimo chiami una url o un ip .. normalmente http;//192.168.1.1

spiegaci meglio cosa fa...

Link to comment
Share on other sites

scusami...

il comando fritz.box e' il caomando che mi ha dato il produttore del router per configurare il router.

ora, il router e' gia configurato, ma dato che non riesco a entrare in internet e che attraverso il comando non entro nella pagina di configurazione del router, penso che il computer non trovi il router, capito?

la cosa buffa e' che col 10.2.4, ho solo dovuto mettere il cavo nel computer e internet ha funzionato senza nemmeno dover dare i miei dati di login, capito?

spero di essermi spiegato bene... sono un po imbranat...

Link to comment
Share on other sites

fritx.box non è un comando, è un indirizzo, un nome associato localmente all'indirizzo IP del router.

verifica i cavi, l'abilitazione e le impostazioni della scheda ethernet, controlla che il router ti rilasci un indirizzo in DHCP, leggi l'indirizzo del gateway/router e digitalo su safari, ti comparirà la pagina di configurazione del router.

a quel punto dovresti navigare.

Link to comment
Share on other sites

grazie della informazione, ma ho scoperto quale era il problema.

il router mi mandava al mac un Ip 169. etc etc con il quale il mac non si poteva collegare.

io gli ho dato un ip 192.... letto da qualche parte nella pagina di configurazione del routerv stesso. e ora per fortuna funziona...

grazie!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share