Sign in to follow this  
animaster2007

Sparita ora e connessione barra menu

Recommended Posts

Ciao a tutti, intanto vi dico che ho un macBook White C2D, con 10.5.6 installato...

mi è successa una cosa strana: mi è sparita l'ora e l'icona della connessione sulla barra dei menu (in alto a destra)... mi è rimasta solo l'iconcina di spotlight...

non ho toccato alcuna impostazione, nè installato nulla...

ho anche guardato in preferenze di sistema, e la voce "mostra data e ora nella barra dei menu" e "mostra connessione nella barra dei menu" sono deselezionate...

se provo a flaggarle non mi fa nulla...

che posso fare???

Share this post


Link to post
Share on other sites

più di una volta...

ho anche fatto un "verifica permessi", ecco il log:

Verifico permessi per “Macintosh HDâ€	Leggo database permessi.	La lettura del database dei permessi può durare diversi minuti.Attenzione: il documento SUID "System/Library/Filesystems/AppleShare/afpLoad" è stato modificato e non verrà riparato.Attenzione: il documento SUID "usr/bin/setregion" è stato modificato e non verrà riparato.Attenzione: il documento SUID "System/Library/PrivateFrameworks/Install.framework/Versions/A/Resources/runner" è stato modificato e non verrà riparato.Attenzione: il documento SUID "System/Library/Printers/IOMs/LPRIOM.plugin/Contents/MacOS/LPRIOMHelper" è stato modificato e non verrà riparato.Verifica permessi completata

Che posso fare???

Share this post


Link to post
Share on other sites

Ignora il messaggio sui SUID, non c'entra niente col problema e sul supporto Apple troverai l'indicazione di non tenerne conto, perché non costituisce un problema (cerca sul Forum).

È un problema relativo ad una corruzione del Finder.

Probabile che sia dovuto ad istallazione di qualche programmino o utility.

Prova a ricordare cosa hai fatto poco prima che si presentasse il problema e prova a disinstallare quello che hai aggiunto.

Prova anche a buttare le preferenze del Finder

Se no proviamo a rimettere con Terminale.

Ma adesso non ho riferimenti, eventualmente stasera

Share this post


Link to post
Share on other sites

è ripartito!!!

ieri ho avuto un problema con vmware, mi si era bloccato quando avevo avviato la partizione di bootcamp, e sul finder non vedevo più la partizione di winzoz...

adesso ho avviato direttamente winzoz da bootcamp, è partito xp con qualche problemino, ho riavviato in osx ed è tornato tutto alla normalità... ovviamente ora dal finder riesco a rivedere anche la partizione di winzoz...

boh...

grazie cmq faxus!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this