Sign in to follow this  
monster35

iDVD 5.0.1 e Leopard

Recommended Posts

Ciao a tutti.

Oggi ho incontrato un problema che francamente mi ha un po' spiazzato... Ho cercato di aprire iDVD (cosa che in effetti non facevo da qualche mese) sul mio iMac G5, ma la cosa mi é stata negata con tanto di messaggio "non puoi utilizzare questa versione di iDVD con questa versione di OSX". Sono andato sui forum di Apple e ho trovato alcuni post di utenti che hanno incontrato il mio stesso problema, ma soprattutto una pagina ufficiale che segnala l'incompatibilità di iDVD sia nelle versione 5 che in quella 6 con Leopard, e "suggerisce" come unica possibilità l'acquisto di iLife'08. Le cose strane sono un paio: 1) sul MacBook Intel ho la versione 6.0.4 che parte e lavora regolarmente, 2) sono certo di aver utilizzato più volte in passato iDVD con Leopard anche sull'iMac G5. Qualcuno é a conoscenza del problema? Che tutto sia nato con la tribolata versione 10.5.6?

Grazie a chi vorrà rispondermi... :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this