Sign in to follow this  
mraj

Le penne usb mi bloccano il mac!!!

Recommended Posts

Salve a tutti, sono nuovo di questo forum e relativamente nuovo del mondo apple.

Oggi mi è successa una cosa inquietante... Ho inserito la mia fedele pennina kingstom l'imac è impazzito!!! Si è oscurato tutto lo schermo tranne un riquadro al centro che mi diceva, in 5 lingue, di riavviare il computer. Questo problema lo fa tutt'ora e non so cosa fare!!! Ho fatto una ricerca su google e su questo forum ma sembra che non ci sia nessuno che ha avuto lo stesso problema...

HELP ME PLEASE!!!

Questo è il resoconto:

Thu Feb  5 16:28:54 2009panic(cpu 0 caller 0x003EB97C): "IOUSBDevice::_RESERVEDIOUSBDevice8 called\n"@/SourceCache/xnu/xnu-1228.9.59/libkern/c++/OSMetaClass.cpp:816Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)0x34d83a68 : 0x12b4f3 (0x45b13c 0x34d83a9c 0x1335e4 0x0) 0x34d83ab8 : 0x3eb97c (0x49c500 0x5b5280 0x5b5280 0x8) 0x34d83ad8 : 0x5a64d4 (0x5bd118 0x8 0x34d83b08 0x3ece8f) 0x34d83af8 : 0x344b1b66 (0x3f19c00 0x34d83b1c 0x34d83b28 0x3f0459) 0x34d83b28 : 0x344b29ce (0x46ba800 0x344b7ad4 0x3ee1c20 0x0) 0x34d83b78 : 0x412976 (0x46ba800 0x3f19d00 0x1 0x3ecd96) 0x34d83bd8 : 0x414219 (0x3f19d00 0x46ba800 0x3f42420 0x3f3b2a0) 0x34d83c58 : 0x413a7d (0x3f19d00 0x3f41000 0x0 0x1) 0x34d83ca8 : 0x414786 (0x3f19d00 0x2 0x0 0x0) 0x34d83ce8 : 0x40e528 (0x3f19d00 0x2 0x0 0x3f19d00) 0x34d83d28 : 0x5a4c75 (0x3f19d00 0x2 0x4 0x0) 0x34d83da8 : 0x8e1e3c (0x3f19c00 0x3f3f180 0x1 0x1) 0x34d83dc8 : 0x8e1886 (0x3f3f180 0x1 0x1 0x0) 0x34d83e18 : 0x8e13f5 (0x3f3f180 0x5bd118 0x3e81d80 0x10001) 0x34d83e48 : 0x412976 (0x3f3f180 0x3f19c00 0x1 0x3ecd96) 0x34d83ea8 : 0x414219 (0x3f19c00 0x3f3f180 0x3ea4180 0x3f429a0) 	Backtrace continues...      Kernel loadable modules in backtrace (with dependencies):         com.apple.iokit.IOUSBMassStorageClass(2.0.4)@0x344b0000->0x344b9fff            dependency: com.apple.iokit.IOSCSIArchitectureModelFamily(2.0.5)@0x789000            dependency: com.apple.iokit.IOUSBFamily(3.1.5)@0x596000            dependency: com.apple.iokit.IOStorageFamily(1.5.5)@0x7a2000         com.apple.driver.AppleUSBComposite(3.0.0)@0x8e0000->0x8e3fff            dependency: com.apple.iokit.IOUSBFamily(3.1.5)@0x596000         com.apple.iokit.IOUSBFamily(3.1.5)@0x596000->0x5bdfffBSD process name corresponding to current thread: kernel_taskMac OS version:9G55Kernel version:Darwin Kernel Version 9.6.0: Mon Nov 24 17:37:00 PST 2008; root:xnu-1228.9.59~1/RELEASE_I386System model name: iMac8,1 (Mac-F226BEC8)

E questi i dati del sistema

Model: iMac8,1, BootROM IM81.00C1.B00, 2 processors, Intel Core 2 Duo, 2.66 GHz, 2 GBGraphics: kHW_ATIr600M76Item, ATI Radeon HD 2600 Pro, spdisplays_pcie_device, 256 MBMemory Module: BANK 0/DIMM0, 1 GB, DDR2 SDRAM, 800 MHzMemory Module: BANK 1/DIMM1, 1 GB, DDR2 SDRAM, 800 MHzAirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.38.24)Bluetooth: Version 2.1.3f8, 2 service, 0 devices, 1 incoming serial portsNetwork Service: AirPort, AirPort, en1Network Service: Ethernet, Ethernet, en0Network Service: Parallels Host-Guest, Ethernet, en2Network Service: Parallels NAT, Ethernet, en3Serial ATA Device: WDC WD3200AAJS-40VWA1, 298,09 GBParallel ATA Device: OPTIARC  DVD RW AD-5630AUSB Device: Keyboard Hub, (null) mAUSB Device: Apple Optical USB Mouse, (null) mAUSB Device: Apple Keyboard, (null) mAUSB Device: Built-in iSight, (null) mAUSB Device: IR Receiver, (null) mAUSB Device: BCM2045B2, (null) mAUSB Device: Bluetooth USB Host Controller, (null) mA

Mi fa riflettere il fatto che collegando l'iphone e la stampante non mi da assolutamente lo stesso errore... funzionano perfettamente! Mentre ho provato a cambiare pennina e mi da lo stesso errore (e tutte queste pennine sull'xp di mia sorella funzionano!!!)

HELP ME PLEASE!!!

Share this post


Link to post
Share on other sites

E si... per forza.. in quanto iPhone e Stampante non vengono visti come disco rimovibile USB ...

Li a occhio si è scombinato qualcosa a livello di .kext, ossia Estensioni di sistema..

hai provato prima di tutto a dare una sistemata ai permessi?

Magari, scaricati e usa AppleJack (se ti serve sapere come si usa, chiedimi qui) ... facendo un bell' "applejack AUTO" da Single User Mode....

se non lo hai fatto, prova a fare quello, poi riavviare e riprovare... :)

Share this post


Link to post
Share on other sites

Innanzitutto grazie per la celerità!

Ho installato applejack e mi sono fatto un giro sul web per capirci qualcosa. E' tutto in inglese ma a quanto ho capito (e me lo avevi scritto anche tu) devo lanciarlo in sum. Cosa vuol dire? Come faccio a impostare questa modalità?

Grazie infinite dell'aiuto!!!

Share this post


Link to post
Share on other sites

"USAGE     1. Restart your computer. After you hear the startup chime, press and              hold down the              Cmd and s keys together (this will put you in single user mode).              You should soon get a Terminal-type screen with a dramatic gar-              ble of indecipherable messages and a shell prompt that looks              something like [root#]     2. Now, type              applejack at the prompt. (If you've installed applejack manu-              ally, or have not created an alias to applejack for the root              user, you may have to enter the full path to the script at the              prompt.)..."

Allora, ho provato ad anticipare la tua risposta ed ho riavviato... solo che invece di [root#] mi esce qualcosa tipo "shell>". Ho provato a eseguire applejack AUTO e mi dice che è un comando inesistente. Ti ho postato in alto la parte man che ho seguito. Dice di creare un alias o qualcosa del genere. Cosa devo fare?

Share this post


Link to post
Share on other sites

mm...

fai giusto con Mela-S (CMD-S) ... e strano che non ti esca Root... domanda: hai per caso impostato pa password per l'utente root o la password impostabile tramite DVD d'installazione?

Share this post


Link to post
Share on other sites

Beh, per quando accendi, è una cosa a parte.... quella è una password utente, molto poco probabile che tu entri con l'utente Root diretto .. Mac OS non lo fa fare se non sei tu esplicitamente a dirgli di farlo ..

Ad ogni modo, avvia il Mac ed entra nella sessione, poi vai su Macintosh HD > Applicazioni > Utility > Utility Directory .. sblocca il lucchettino di protezione delle modifiche, poi dal menù COMPOSIZIONE, vai ad ABILITA UTENTE ROOT (se fosse disabilitato). se fosse già attivo invece, e se sai che password è stata impostata per l'utente Root, puoi riavviare il mac e rientrare in SUM (altrimenti, usa la funzione di ripristino password, sempre nel menù Composizione). Una volta arrivato in SUM, prima di chiamare AppleJack, fai un LOGIN, con utente Root e password quella impostata. A quel punto, il prompt dovresti vederlo giusto, e puoi andare con "applejack AUTO" .....

fammi sapere :D

Share this post


Link to post
Share on other sites

Allora:

1.l'utente root era abilitato

2. che vuol dire fai un LOGIN? Il comando LOGIN non va... i vari su, su sudo, sudo... (reminiscenze di quando usavo ubuntu) non vanno... e quando ho avuto la brillante idea di fare help... la lista dei comandi è troppo lunga e non mi ricordo come si faceva per dividerla in pagine (nel dos mi sa che era help /p)

In questi momenti mi sento proprio inetto...

Share this post


Link to post
Share on other sites

giusto....non avevo pensato al jailbreak dell'iphone.....! Comunque, x la prova con applejack, fai prima a disabilitare temporaneamente l'utente root...così poi, entrando in sum, entri nel root senza password.....:)

Share this post


Link to post
Share on other sites

Si, ho fatto il jailbrek... ho seguito la guida di ispazio installando un pacchetto scaricato da un sito credo di sviluppatori apple..

Se è questo il problema, come faccio a disinstallarlo?

Questo è il frammento di guida

Risolvere il problema DFU riscontrato dagli utenti OS X 10.5.6.

Come già detto in passato, l’aggiornamento del sistema operativo, quello alla versione 10.5.6, ha introdotto un bug che si manifesta quando gli utenti provano ad utilizzare la modalità DFU. Per non riscontrare nessun problema per quanto riguarda la DFU mode, dovete seguire questi semplici passaggi:

* collegatevi a questo indirizzo http://developer.apple.com/mac/ e createvi un account gratuito. Questa operazione richiederà pochissimi minuti;

* Scaricate questo file “IOUSBFamily Log release for Mac OS X 10.5.5 Build 9F33†ed installatelo;

* Riavviate il sistema.

Di seguito trovate i link per il download di QuickPwn e PwnageTool 2.2.5 e, come sempre, tra poco troverete le guide di iSpazio che vi spiegheranno passo passo come eseguire il jailbreak dei vostri dispositivi.

La fonte Qui

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this