Safari 4!!!!!!


gilbe82
 Share

Recommended Posts

Coverflow per la cronologia è invece molto utile.

Chiaro, si tratta di un "sistema di visualizzazione", poteva essere piatto, lineare, a miniature tipo iPhoto... con cover flow è anche affascinante. Non condivido affatto il concetto di "pacchianata".

Mah, non sono un grande estimatore di Coverflow: non la uso sul touch, su iTunes la uso solo per visualizzare le copertine, ma non per "scartabellare", e ho ancora Tiger. L'ho sempre ritenuta molto bella a vedersi, ma non molto pratica, certo non più delle interfacce tradizionali. In questo caso, applicarla alla cronologia mi sembra una forzatura: non la uso molto, o salvo il segnalibro oppure quando digito l'indirizzo i suggerimenti dell'autocompletamento in pratica "cercano per te nella cronologia", permette solo di riconosce una pagina visitata di cui non ci si ricorda il nome, e di verificare se è stata aggiornata (e uno va sulla cronologia per questo?) con un effetto di transizione carino. Tutto qua: non mi sembra "molto utile".

Poi tutti i gusti son giusti.

Link to comment
Share on other sites

  • Replies 287
  • Created
  • Last Reply

Top Posters In This Topic

Ciao a tutti, ho tentato di fare una ricerca per risolvere il mio problema, ma non ho trovato nulla purtroppo.

Ho un iMac 20' con OS X 10.5.6.

Ho scaricato il disco immagine di safari 4 beta dal sito apple, si è aperto, e appena avviata l'installazione, quando devo scegliere il volume su cui installare mi dà errore: ERROR_SEC.

Qualcuno sa spiegarmi cos'è?

Avete una soluzione?

Posso tranquillamente tirare avanti con safari 3, ero solo curioso di vedere com'è.

Grazie, ciao a tutti!

Link to comment
Share on other sites

Ciao a tutti, ho tentato di fare una ricerca per risolvere il mio problema, ma non ho trovato nulla purtroppo.

Ho un iMac 20' con OS X 10.5.6.

Ho scaricato il disco immagine di safari 4 beta dal sito apple, si è aperto, e appena avviata l'installazione, quando devo scegliere il volume su cui installare mi dà errore: ERROR_SEC.

Qualcuno sa spiegarmi cos'è?

Avete una soluzione?

Posso tranquillamente tirare avanti con safari 3, ero solo curioso di vedere com'è.

Grazie, ciao a tutti!

Esattamente il mio stesso problema, io ho un MacBook con Leopard, tutto aggiornato.. AIUTO!!!!

Link to comment
Share on other sites

Ciao a tutti, ho tentato di fare una ricerca per risolvere il mio problema, ma non ho trovato nulla purtroppo.

Ho un iMac 20' con OS X 10.5.6.

Ho scaricato il disco immagine di safari 4 beta dal sito apple, si è aperto, e appena avviata l'installazione, quando devo scegliere il volume su cui installare mi dà errore: ERROR_SEC.

Qualcuno sa spiegarmi cos'è?

Avete una soluzione?

Posso tranquillamente tirare avanti con safari 3, ero solo curioso di vedere com'è.

Grazie, ciao a tutti!

necessari Tiger aggiornato alla versione 10.5.11 con ultimo "pack sicurezza

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share