Sign in to follow this  
giulioplay

Desync Audio

Recommended Posts

iMovie 09

Ho finito il progetto, che in anteprima è perfetto. Esporto sia usando quicktime che in condivisione e mi ritrovo alcune clip che sono fuori sincro con l'audio.

Sembra quasi che faccia una clip si e una no. Ho provato a sostituire le clip incriminate, ma il problema permane.

Qualche idea?

Grazie

Share this post


Link to post
Share on other sites

Sono andato sul forum di supporto della Apple ed ho scoperto ufficialmente che è un BUG di iMovie 09.

Questa condizione si verifica quando all'interno del progetto si usa lo Slow Motion, anche solo per una clip.

In una parola: imbarazzante.

Share this post


Link to post
Share on other sites

Sul forum Apple, al quale non riesco a iscrivermi -.-', ho trovato una soluzione:

"[..]Even though your movie will have glitches of weird audio, save the whole thing as a Quicktime movie to your computer anyway. Then, open a new project in iMovie, and re-import the "completed" project back in. Then just mute its sound and replace the audio in the same place as before. Without any new clip changes, it should all still line up, and since you aren't changing the clip speeds on this new version, the muting will work and the vid will play the way you want, with no weird background sounds...takes a little longer, but it's an easy fix!"

Praticamente bisogna esportare il progetto come FILMATO QUICK TIME, poi creare un nuovo progetto, metterci il filmato, disabilitare l'audio del filmato esportato e reinserire l'audio corretto.

Si ma io nn potrei farlo dato che sono diverse registrazioni audio sovrapposte al video, per cui dovrei copiare/incollare ogni singola registrazione :mad:

Share this post


Link to post
Share on other sites

Si ma io nn potrei farlo dato che sono diverse registrazioni audio sovrapposte al video, per cui dovrei copiare/incollare ogni singola registrazione :mad:

Mi auto-rispondo: cosa impossibile, dato che una registrazione sovrapposta non si può copiare/incollare delle registrazioni.

Quindi ho fatto ESPORTA COME FILMATO QUICKTIME e ho fatto Da Filmato ad AIFF, ma le parti desyncate permangono, cosa assurda. :mad:

Per cui diciamo che ho risolto a metà.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this