Sign in to follow this  
Exme

widgets ore locali sballate

Recommended Posts

Ciao, l'ultima volta che ho inserito una nuova discussione non ho avuto alcun problema. Dopo mesi di inutilizzo del forum non ho trovato da nessuna parte (ed è un'ora che cerco) come aprire una nuova discussione. Persino nelle faq, c'è il titolo ma non come si fa.

Non so quindi se sto scrivendo nel posto giusto, nè come ci sono arrivata... :confused:

Credo dall'ultimo aggiornamento di sicurezza di avere le widgets ore locali completamente sballate.

I fusi orari sono errati. Tanto per fare un esempio, il fuso orario di San Francisco è diventato di 8 ore anzichè 9 e quello di Filadelfia di 5 ore anzichè di 6.

La widget in questione è quella di default con l'installazione di MAC OS X TIGER. Attualmente ho la versione 10.4.11, quella con l'orologio nero di forma quadrata tanto per intenderci. Presumo sia uguale anche in LEOPARD.

Potreste gentilmente verificare e dirmi se vedete lo stesso errore? Grazie infinite e a presto, Exme

Share this post


Link to post
Share on other sites

Stai scrivendo nel posto giusto solo per la domanda come fare...

Si fa esattamente come hai fatto per aprire questo thread, vai in una sezione del Forum appropriata per quello che hai da dire, dopo aver guardato se non esiste una discussione attiva o risolutrice sull'argomento, e cliccchi sul bottone New Reply (vedi sotto).

Per il widget, a me funziona bene.

Dato che si tratta di un'ore di differenza potresti aver sballato la località o ora estiva/ora legale.

Controlla in Data & Ora o nelle impostazioni del widget

Posted Image

Share this post


Link to post
Share on other sites

Ciao e grazie per la risposta.

Non mi è chiaro perchè la scrittta "new thread" mi compare solo qui. Da tutte le altre parti mi appare solo "new reply".

Comunque, quanto alle widgets, c'è poco da sbagliare visto che l'unica cosa da impostare è la località... :confused:

Quanto all'impostazione orario del computer... pure...

L'ora è impostata su "Apple Europa (time.euro.apple.com)" e il fuso orario sulla parte di mondo che mi riguarda (Roma per l'Italia).

Ci deve essere per forza qualcosa che non va nell'ultimo aggiornamento di sicurezza che ho scaricato, altrimenti è inspiegabile. Forse tu non l'hai ancora installato?

Boh... E' veramente strano!! :confused:

Ciao e grazie ancora!!

Share this post


Link to post
Share on other sites

Ciao e grazie per la risposta.

Non mi è chiaro perchè la scrittta "new thread" mi compare solo qui. Da tutte le altre parti mi appare solo "new reply".

Comunque, quanto alle widgets, c'è poco da sbagliare visto che l'unica cosa da impostare è la località...

Quanto all'impostazione orario del computer... pure...

L'ora è impostata su "Apple Europa (time.euro.apple.com)" e il fuso orario sulla parte di mondo che mi riguarda (Roma per l'Italia).

Ci deve essere per forza qualcosa che non va nell'ultimo aggiornamento di sicurezza che ho scaricato, altrimenti è inspiegabile. Forse tu non l'hai ancora installato?

Boh... E' veramente strano!!

Ciao e grazie ancora!!

Share this post


Link to post
Share on other sites

e non è finita... da oggi le widgets "ore locali" mi segnalano 4 ore di differenza per Filadelfia (anzichè 6) e 7 ore per San Francisco (anzichè 9).

qualcuno ha lo stesso problema dopo aver fatto il download dell'ultimo aggiornamento di sicurezza?

fatemi sapere. grazie infinite, ciao,

Exme :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this