Sign in to follow this  
Soter

Collegarsi ad internet da Virtual PC; non ci riesco!

Recommended Posts

Vi prego aiutatemi.

Ho impostato la connessione internet come quella del Pc fisso, ma il VPC dal mio PB non ne vuole sapere di connettersi alla rete.

La finestra di dialogo della connessione mi dice "COM-1 Non rilevato nessun modem".

Cosa devo fare per far utilizzare al win emulato il modem interno del pb??

L'aiuto in linea (peraltro in inglese) non mi è stato di nessun aiuto.

Share this post


Link to post
Share on other sites

io sono riuscito a collegare virtual pc usando la connessione lan che crea tra virtual pc e il mac.

praticamente ho connesso normalmente il mac e il gioco è fatto.

solo che ho fatto questo per provare a giocare a age of empire con utenti pc (visto che la versione per il mac non li trova) ma non cambia non li trova ugualmente.

sto cercando di connettermi direttamente da virtual pc usando o il modem interno o il bluetooth ma mi dice anche a me che non ha potuto attivare le porte com perchè in uso.

provo allora a disattivare il bt ma nulla non lo trova ugualmente..

c'è qualcuno che può aiutarmi

Share this post


Link to post
Share on other sites

a me funziona in questo modo:

Mi connetto al web con il PB, qualunque sia il tipo (LAN, Airport, modem 56k), dopodichè VPC aperto è già connesso a internet (perchè condivide la connessione del PB. Installi una nuova rete con la creazione guidata, mettendo il DHCP etc. in modo che anche windows sappia di essere in rete.

a me così funziona, è l'unico problema che non ha mai dato VPC....

rilancio...

anch'io non capisco come configurare VPC per connessione via modem 56k

Grazie, ciao

Share this post


Link to post
Share on other sites

Salve a tutti.

Ho Virtual PC7 con Windows XP Professional appena installati sul mio iBook g4 a 1GHz e 1.25 GB di Ram, con Tiger 10.4.10.

Come faccio a connettermi ad internet tramite Windows? Potete spiegarmi passo dopo passo come fare? ho abilitato la condivisione nelle impostazioni di virtual pc, così windows usa la connessione del mac, ma ora cosa devo fare in windows? Grazie.

Share this post


Link to post
Share on other sites

Mi è errivato oggi il nuovo modem wifi gate2 con alice tutto incluso il colegamento ethernet va benissimo, ma il wifi.....,airport riconosce subito il modem, inserisco la chiave WPA e sembra tutto ok, ma quando vado a connettermi niente da fare.... mi dice che non trova il server.

qualcuno mi può aiutare???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this