Sign in to follow this  
frappappina

ibook g4 e schermata grigia con mela

Recommended Posts

Salve salvino a tutti , sono nuovo del forum e spero di aver azzeccato il posto giusto dove inserire questo messaggio.

Ecco il mio problema:

mentre navigavo mi si e' completamente scaricata la batteria e l'ibook si e' spento, il giorno dopo l'ho riacceso ma dopo il boing mi e' apparsa una schermata grigia con la mela al centro , grigia anche lei , senza rotellina che gira tutto fermo!

Ho provato settantamila combinazioni di tasti ma non riparte.

Allora con il dvd di tiger ho inizializzato e reinstallato il tutto, a fine procedura "software installato correttamente riavviare"...... riavvio , boing e rieccoti la mela al centro di un bello schermo grigio!!

Tutto fermo, non succede niente...... che faccio?

In attesa di istruzioni saluto tutti.

Maurizio

Share this post


Link to post
Share on other sites

Non parte , non parte , non parteeeee !!!

Schermo grigio mela al centro, ferma, immobile , tutto tace.

Puo' darsi che , dopo un aggiornamento, si sia modificato il firmware e non sia piu' compatibile con la versione osx che cerco di installare?

Attendo un aiuto Maurizio

Share this post


Link to post
Share on other sites

no, il firmware non c'entra nulla. Mi fa pensare, se tu hai installato ex novo l'os, che sia un problema hardware, ma mi pare strano che questo problema si sia presentano dopo che la batteria si sia scaricata. Non vorrei che nello spengersi brutalmente si sia danneggiato l'hd, ma in genere è altamente improbabile una cosa del genere. l'os l'hai installato proprio ex novo oppure via archivia ed installa?

Share this post


Link to post
Share on other sites

L'ho installato la prima volta con archivia e installa e tutto funzionava poi mi ha chiesto di fare degli aggiornamenti e dopo il riavvio mi e' venuta fuori una schermata tipo "terminale" tutta piena di scritte che scorrevano (modello matrix) allora ho formattato tutto e ho fatto una nuova installazione ex novo , alla fine di tutto mi dice "software installato correttamente riavviare" si riavvia e appare lo schermo grigio con la mela. Ho fatto verifica disco ,ripara disco, ripara permessi e tutto finisce in maniera tutto ok, ma al riavvio si ripianta con sta' mela...

Credo che l'hard disk sia buono e credo anche io si tratti di un problema hardware ma non so' come fare ad individuare quale pezzo non funzioni.

Grazie mille Maurizio

Share this post


Link to post
Share on other sites

Ho provato con la sequenza "mela option o f" e sono entrato in una schermata con delle scritte ( credo open firmware ) e c'e' scritto:

Apple Powerbook6,3 4.7.7f0 BootROM built on 10/21/03 at 11:09:00

Ma il mio e' un ibook g4!!!

Non sara' che mi ha fatto un aggiornamento sbagliato e mi ha incasinato il firmware?

Share this post


Link to post
Share on other sites

La scritta "power" è normale, indica il modello di processore, non devi inquietarti per quello.

Piuttosto, se conosci qualcuno con un altro mac, collegalo alla porta firewire e quando lo accendi tieni premuto Mela T: così dovrebbe essere visto dall'altro mac come un hard disk esterno, che potresti riparare con Utility disco se danneggiato.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this