Questioni audio sul macpro...


Cizzu
 Share

Recommended Posts

No, ho usato una cuffia da 16ohm....

I mic a condensatore non forniscono sufficiente voltaggio per alimentare un ingresso linea normale; ma l'ingresso prevede l'utilizzo del classico microfono - con swich automatico all'inserimento del jack - attaccato alle classiche cuffiette microfonate. I microfoni alimentati non funzionano perchè prevedono una tensione di 48 volt che non è fornita dal mac ma solitamente da attrezzatura esterna di un certo livello.

Quindi deduco che, o ci capiamo male o insisti su qualcosa che conosci molto poco; difatti oggi la maggior parte dei dsp audio( che sono categoricamente di ottima qualità e lavorano in alta definizione 24bit 96khz minimo) preveono un ingresso mic di tipo semplice, come è anche quello installato su tutti i mac attuali esclusi macmini e macpro. Del resto parlo e mi appello del diritto di sapere solo perchè sò quello che dico e senza voler insegnare nulla ti ricordo che sono le prove a fare la differenza.

ciao

Link to comment
Share on other sites

  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

Quindi deduco che, o ci capiamo male o insisti su qualcosa che conosci molto poco

Preferisco pensare che non ci capiamo perché francamente la seconda parte te la potevi risparmiare :)

Riassumendo, posso confermare che l'ingresso audio dell'iMac G5 è di linea (i classici microfonini economici da PC non funzionano o funzionano ad un livello bassissimo ed inutilizzabile).

Sul mio attuale iMac Intel invece posso confermare che hai ragione tu (non avevo mai usato l'ingresso audio perché uso una scheda esterna), e ti ringrazio per avermi fatto scoprire una cosa nuova sul mio Mac.

Non possedendo un MacPro e un MacBookPro non posso sperimentare e mi sono limitato a riportare le specifiche tecniche, dove si parla di ingresso audio di linea.

Ciao :)

Link to comment
Share on other sites

No, ho usato una cuffia da 16ohm....

I mic a condensatore non forniscono sufficiente voltaggio per alimentare un ingresso linea normale; ma l'ingresso prevede l'utilizzo del classico microfono - con swich automatico all'inserimento del jack - attaccato alle classiche cuffiette microfonate. I microfoni alimentati non funzionano perchè prevedono una tensione di 48 volt che non è fornita dal mac ma solitamente da attrezzatura esterna di un certo livello.

Quindi deduco che, o ci capiamo male o insisti su qualcosa che conosci molto poco; difatti oggi la maggior parte dei dsp audio( che sono categoricamente di ottima qualità e lavorano in alta definizione 24bit 96khz minimo) preveono un ingresso mic di tipo semplice, come è anche quello installato su tutti i mac attuali esclusi macmini e macpro. Del resto parlo e mi appello del diritto di sapere solo perchè sò quello che dico e senza voler insegnare nulla ti ricordo che sono le prove a fare la differenza.

ciao

e io ti posso confermare che sia ibook g4 che mbp che mac mini non gestiscono il mic ma il segnale di linea .....

e questo dice Apple per Imac

Audio

Altoparlanti stereo integrati con amplificatore interno digitale da 24 watt

-->Microfono integrato<--

Uscita ottica combinata audio digitale /cuffie

Ingresso ottico combinato audio digitale/ingresso linea audio

notare microfono integrato ... quindi secondo me tu il segnale lo prendevi da li e non dalla cuffia microfonata .... questo vale anche per MBP e MB ovvero per tutti quelli che hanno la web cam ...(le tue macchine non sono miracolate ma hanno il microfono interno :P )

Link to comment
Share on other sites

notare microfono integrato ... quindi secondo me tu il segnale lo prendevi da li e non dalla cuffia microfonata ....

Hai ragione! :o

Quando ho provato con l'iMac Intel ho fatto lo stesso errore; l'ingresso era su "microfono integrato", quindi prendevo il segnale da lì e non dal microfono collegato.

Se l'ingresso è su "Porta ingresso audio" l'indicatore del livello non si smuove neanche urlando; quindi ribadisco che anche l'iMac Intel ha un ingresso di linea (così come MacBookPro e MacPro) :)

Link to comment
Share on other sites

Per l'audio stereo mp3 avevo anche io questo problema con un vecchio Denon, anche se è MP3 l'amplificatore può distribuire l'audio su tutte e 5 le casse, ovviamente la riproduzione sarà in modalità stereofonica a 5 casse. Ho risolto con un nuovo amplificatore, in grado di darmi gli effetti audio anche sull'ingresso ottico, quindi potrebbe essere questa la causa dei due soli canali.

Per il subwoofer potrebbe essere un problema di taglio (frequenza) oppure di stand-by, il mio ha un auto stand-by, praticamente si risveglia all'arrivo del suono, se il volume è molto basso però non si riaccende.

Link to comment
Share on other sites

Meigel, scusami, non volevo essere offensivo, credimi; credo sia giusto condividere le proprie esperienze.

Quando ho fatto la prova cuffie/microfono ho prestato attenzione all'ingresso scelto e per sicurezza, sull'imac, ho tikettato sul microfono per essere sicuro che non fosse "lui" a darmi segnale.

Sul MacPro1.1 confermo che i microfoni non funzionano; però per maggior sicurezza rifarò le prove appena ho un attimo e posterò i risultati.

Sui G5 non metto becco poichè non li ho mai posseduti (purtroppo) e dei quali apprezzo molto le prestazioni benchè datati...

Link to comment
Share on other sites

Meigel, scusami, non volevo essere offensivo, credimi; credo sia giusto condividere le proprie esperienze.

Scusa il ritardo nel rispondere, rientro nel forum soltanto oggi.

Assolutamente nessun problema da parte mia :)

Sono d'accordo con te, è utile condividere le esperienze e concordo anche sul tuo approccio diciamo "sperimentale"... ciao :)

Link to comment
Share on other sites

... ma il sub continuo a sentirlo poco presente.. questo no so perchè!

Non é che potrebbe essere una cosa ovvia, ma così ovvia che a volte non ci si pensa... ?

Un amico aveva "ereditato" un sistema 5+1 dai precedenti proprietari della sua nuova casa, e si lamentava per l'assenza dei bassi. Ebbene, l'elettricista passando i cavi nel muro non aveva fatto attenzione alla polarità e aveva collegato due satelliti fuori fase. Ho invertito la polarità di uno dei due sui morsetti del sub e improvvisamente i bassi sono ritornati in tutto il loro splendore :)

Magari non sarà il tuo caso. Ma quando posso cerco di mettere in pratica il motto "think different"...

Buona fortuna.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share