Problema volume Iphone 3G


Recommended Posts

Cia a tutti,

Da qualche tempo ho il seguente problema:

A volte il mio iphonino non emette più nessun suono (ne suonerie, ne nelle app, ecc...), ma vibra e basta. Naturalmente il volume è impostato giusto e il telefono non è su silenzioso.... ;)

Il problema non si presenta se metto le cuffie: in questo modo il suono si riproduce correttamente, ma il suono senza cuffie rimane muto.

Evidentemente qualcosa non va con l'altoparlante e nessun riavvio del dispositivo risolve la situazione

Per "forzare" di nuovo il suono devo andare sulla funzione ipod (senza cuffie) e fare il play di una canzone a caso. Spesso (ma non sempre) dopo 5-10 secondi la canzone comincia a sentirsi con l'altoparlante e il suono da quel momento in poi è ok in tutte le sezioni del telefono: insomma, torna ad essere il comportamento normale

Sembra molto un problema SW,. A voi è mai successo nulla del genere?

Prima di brasarlo completamente vorrei sapere se dopo me lo troverò ancora oppure no...

Grazie a tutti per l'help!

:P

Link to comment
Share on other sites

  • 3 weeks later...

ho lo stesso problema segnalato da brohymn, solo che la funzione iPod funziona correttamente sia senza che con le cuffie! tutto il resto però non funziona! qualcuno mi sa aiutare???

l'ho comprato oggi e sono già in crisi!! :(

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

ciao ragazzi, riesumo la discussione perchè mi è successo un problema analogo...:

oggi stavo giocando a Worms sul mio iPhone comprato IERI, e andava tutto ok... si sentivano i tasti etc... poi, per non disturbare (ero in un luogo non consono), ho abbassato il volume mentre giocavo, fino al minimo. Poi ho chiuso le applicazioni e via..

qualche ora dopo, mi son messo ad ascoltare musica con la modalità iPod, e la musica si sentiva perfettamente (con le cuffie avevo rialzato il volume) e pure senza cuffie. Ora però son tornato a giocare a Worms e non c'è più volume!!! totalmente muto. Fa la vibrazione, come se fosse in modalità silenzioso, ma non lo è... e per quanto riguarda i suoni, nessuna applicazione ce l'ha più!!! nemmeno la suoneria suona, ma fa solo vibrazione..

però se rimetto iPod, magicamente torna il suono (sia da speakerino che da cuffie)...!

qualcuno ci capisce qualcosa? c'è verso di ripristinare il volume del suono nei giochi ed apps? (anche mentre digito sulla tastierina virtuale, non fa più suoni).

Link to comment
Share on other sites

Non voglio darti una brutta notizia... ma è ESATTAMENTE ciò che è successo a me e che spiegavo sopra....

La soluzione è stato mandarlo in assistenza.

Prima ti consiglio di :

_mettere e rimettere il jack delle cuffie, magari si tratta solo di un falso contatto.

_ripristinare l'iphonino per escludere un problema software

Di + non posso dirti.

Facci sapere com'è andata. Spero che tu abbia maggior fortuna di me :)

Link to comment
Share on other sites

Magari riattivare la funzione suono dallo switch silenzio che stà a sx in alto? Sicuramente l'avete insvvertitamente settato in basso (ovvero funzionamento silenzioso)

Come puoi leggere nei post sopra la funzione silenziosa è disattivata

:confused:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share