Sign in to follow this  
halo17

Macintosh Classic da resuscitare !! :(

Recommended Posts

Ciao a tutti,

un mio amico mi ha regalato un Macintosh Classic comprato da lui nel 1989.

Avviato il Mac andava a meraviglia; il giorno dopo, riacceso il Macintosh mostrava uno sfondo nero con delle bande bianche. Riavviato ha funzionato.

Dopo due giorni ho avviato il Macintosh e ho visto di nuovo le bande bianche.

Ho provato di tutto ma niente.

Cosa posso fare ??

Lo devo portare in discarica ??

Help !!!! :(

Share this post


Link to post
Share on other sites

Uhm... uhm... uhm...

Fatte le dovute cautele per aprire la macchina:

-il tubo catodico può essere pericoloso

-ci sono dei condensatori nell'alimentatore a commutazione che possono rimanere carichi per un certo tempo

Io proverei ad aprire la macchina, a prendere in mano la scheda logica, pulirla per benino, controllare i contatti delle SIMM ed eventualmente vedere se i condensatori elettrolitici non hanno perso del liquido. Ho fatto così con il mio SE/30, che aveva un caso di "simasi mac".

Leggi per esempio:

http://www.macitynet.it/forum/showthread.php?t=76575

http://www.biwa.ne.jp/~shamada/fullmac/repairEng.html

http://www.jagshouse.com/classicrepair.html

ed altri, raggiungibili con Google.

Share this post


Link to post
Share on other sites

E' sempre incredibile questa cosa, un PC della stessa epoca finisce in discarica senza passare dal via, un mac invece viene riavviato, riparato, ci si spendono anche dei soldi, tutto solo per la soddisfazione di vederlo funzionare per qualche ora, ci sono dei perversi poi che cercano anche di collegarlo ad internet via ADSL... pazzesco ;)

Share this post


Link to post
Share on other sites

Ciao a tutti,

non mi è ancora arrivato il giravite e quindi non ho potuto aprire il mio Macintosh.

Ricordo che quando premevo il tasto di Interrupt, ( posizionato sul lato destro del Mac ) lo schermo diventava nero e compariva il Mac con la faccia triste e con due stringhe esadecimali :

0000000F

0000000D

Dopo potevo solamente resettarlo.

Ora accade anche che se lascio il Macintosh in funzione; In "Simasi mac" dopo un quarto d'ora appare il dischetto con il punto interrogativo !! Però dopo un paio di minuti si sentono dei rumori che, secondo me provengono dall'HD e si resetta. Se viene spento e riacceso il Macintosh rientra in "Simasi mac".

Cosa fare ? :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this