iMac 24" (2006): righe nere, pixel sparsi e crash all'avvio


adcstudio
 Share

Recommended Posts

Ciao a tutti,

ho problemi con il mio iMac 24â€- iMac Intel (Late 2006)

con Intel Core 2 Duo 2.16GHz e una scheda video GeForce 7300 GT.

Da alcuni giorni compaiono ogni tanto sullo schermo delle righe di pixel colorati o nere,

come nell’immagine qui riportata.

Posted Image

Poi spesso l’iMac non si avvia, a metà caricamento del boot si blocca

con la classica schermata grigia che chiede il riavvio della macchina.

Riavviando in modalità single user o verbose si notano una trentina di pixel colorati

sparsi qua e là sullo schermo, ed è impossibile avviare il sistema.

Dopo vari accendi/spegni il sistema a volte riparte e mi permette di lavorare per qualche giorno,

salvo di nuovo la schermata grigia di crash e si torna al punto di partenza.

Volevo chiederVi se avete mai riscontrato un problema del genere.

Nel caso comunque che il problema sia risolvibile, sapete costi e tempi per la riparazione?

Grazie mille per l’aiuto.

Un saluto a tutti!

Link to comment
Share on other sites

Non centra nulla l'architettura ppc....

Il problema evidenziato è un chiaro sintomo hardware relativo solo a 2 motivi: memoria video guasta o alimentatore in crisi.

Portalo all'assistenza, tutti quei blocchi non gli fanno bene....

Link to comment
Share on other sites

Wow, non ci credo... pensavo di essere pazzo e invece mi sa che abbiamo lo stesso problema!

Dunque, anche io ho le tue stesse righe, ma anziché problemi in fase di boot io ho sempre problemi di bloccaggio con rotellina colorata durante un uso profondo (faccio editing fotografico).

Ho già fatto tutti i test per la ram (sostituzione, inversione dei banchi, utilizzo di un solo banco per ogni slot) ma il problema persiste. In un rivenditore apple ho spiegato cos'ha la mia macchina e mi hanno detto che potrebbe essere la scheda video.. Sai come poter fare controlli più approfonditi?

Credo che se non riuscirò a cavarmela da solo lo manderò in assistenza durante le vacanze...

Teniamoci in contatto!

Link to comment
Share on other sites

I problemi da te descritti potrebbero essere dovuti a diverse cose.

Le ram provale usandone SOLO 1 alla volta.

Assicurati che sopra il monitor/mac le feritoie abbiano almeno 10cm di spazio libero.

Si ha la brutta abitudine,non avendo un adattatore sciuko a disposizione di inserire la spina a sforzo nella presa convenzionale rinunciando così alla presa a terra del sistema. Certe volte, nonostante il provvedimento ci sia, è l'impianto elettrico a non esserlo.

e righe a video, blocchetti di colori diversi ecc sono un sintomo della ram video; la ram non si cambia, si sostituisce la sckeda video.

Negli imac, mac mini, macbook con la nVidia 9400, la ram video è allocata utilizzando la memoria di sistema: da un minimo di 64MB a 256/512Mb, in base a quanta ram totale installata. Lìimpostazione è automatica.

Link to comment
Share on other sites

Allora ragazzi grazie per le risposte.

Allora l'iMac è Intel, non PPC.

Alimentazione OK da UPS APC.

Ho notato che le righe e i blocchi compaiono quando le temperature iniziano ad essere alte tipo: HD 46° - CPU 42° - AMBIENT 31° - GPU 48° - GPU Diode 57° - GPU Healtskin 46 ° - HD Bay 45° e OD 40°. Ora ho aperto l'iMac, smontato tutto dalla prima all'ultima vite, pulito con il compressore e rimontato. Primo passo OK funziona tutto :D Secondo passo, vediamo se non mi fa più il problema, Vi tengo aggiornati. Un salutone!

Link to comment
Share on other sites

Allora ragazzi grazie per le risposte.

Allora l'iMac è Intel, non PPC.

Alimentazione OK da UPS APC.

Ho notato che le righe e i blocchi compaiono quando le temperature iniziano ad essere alte tipo: HD 46° - CPU 42° - AMBIENT 31° - GPU 48° - GPU Diode 57° - GPU Healtskin 46 ° - HD Bay 45° e OD 40°. Ora ho aperto l'iMac, smontato tutto dalla prima all'ultima vite, pulito con il compressore e rimontato. Primo passo OK funziona tutto :D Secondo passo, vediamo se non mi fa più il problema, Vi tengo aggiornati. Un salutone!

Niente da fare il problema continua. Domani pomeriggio Apple Store di Roma vediamo cosa mi dicono! Vi faccio sapere!

Link to comment
Share on other sites

Apple Store di Roma: 99% problema della scheda video (video RAM).

Costo 102 € GeForce 7300 GT + 80 € riparazione.

Nel caso sia anche la logic board questa costa 300 €.

Tra pochi giorni mi chiamano e vi faccio sapere il problema.

Saluti!

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share