Sign in to follow this  
Ekkomi

iPhone 3gs: è provato, wi fi debole!

Recommended Posts

Avevo letto notizie in merito ma ora -purtroppo- ho le prove: il segnale wi fi dell'iPhone 3GS è DECISAMENTE *DEBOLE!!

Sono in vacanza in una zona dove *l'anno scorso con l'iPod touch 1gen mi collegavo a una rete pubblica libera (mi arriva in casa un segnale flebile, ma arriva!)

Quest'anno, stesso posto, ho con me anche l'iPhone 3gs: nello stesso medesimo punto, l'iPod touch vede la rete e si collega, l'iPhone 3gs non vede nemmeno la rete!!! Possibile?!?*

Fortuna che ho portato l'iPod, ma se mi fossi fidato del nuovo gioiello sarei rimasto a piedi! Sono delusissimo!!

Domanda: chiamare l'assistenza (ipotizzando un problema hardware) o di tratta di un problema software (anche se dubito, visto che entrambi hanno il 3.0) ?!?

Grazie a chi saprà rispondere!*

Share this post


Link to post
Share on other sites

è un problema risaputo del fw 3.0

Prova a spegnere il 3g e il bluetooth visto che condivide la stessa antenna del wifi... vedi se migliora il segnale. Se ti consola io col mio 2g, col mio 3g e col 3gs di mio fratello abbiamo la stessa portata di segnale wifi, mentre se ripristino al 2,1 col mio 2g la portata aumenta, in oltre quando siamo al limite della portata del wifi il telefono scalda nella parte superiore!!!

Share this post


Link to post
Share on other sites

Ti ringrazio per la risposta! Ho provato a disabilitare la rete 3G e il Bluetooth.... Eppure nulla!

Comunque spero sia come dici tu, e cioè un problema solo software!*

Mi lascia perplesso però *che lo stesso software sul touch non dia problemi... Forse è un mix di problemi fra *software 3.0 e hardware del 3gs, cioe lo stesso software su hardware diverso non funzia a dovere (è una mia deduzione...)

Quindi confermi che chiamare l'assistenza non servirebbe a nulla... Ma c'è solo da attendere il benedetto 3.1 !

Speriamo!! *(postato a malincuore da vecchio iPod touch, sigh!)

Share this post


Link to post
Share on other sites

Ho avuto sia il 2g, sia il 3g sia il 3gs.

E ti riconfermo che è il 3.0 a crear problemi.

In casa con il 3g avevo pieno segnale, con il fw 3.0 arrivo a massimo 2 tacche quando va bene.....

L'assistenza non ti servirà a nulla ;)

Share this post


Link to post
Share on other sites

L'assistenza non ti servirà a nulla ;)

... resta solo il mistero del perché l'iPod touch con lo stesso software (3.0) non mi dia i problemi che mi da l'iPhone.

Comunque... Attendiamo fiduciosi il 3.1 !!

Share this post


Link to post
Share on other sites

Scusate l'intromissione...

voi, comunque, riuscite a connettervi?

A me capita di vedere la rete di casa (usando iMac come access point) ma non mi permette di collegarmi. Anche questo è normale che capiti con il 3.0?

PS: ho un 3G 16giga e prima andava benissimo.

Share this post


Link to post
Share on other sites

Quella delle cover l'avevo pensata anch'io. Ma ne ho una in silicone e comunque anche togliendola il problema resta. Leggendo un po' qua e là ho visto che il problema è diffuso e non sempre con gli stessi sintomi (ad alcuni non va proprio, altri -come nel mio caso- lamentano un problema di segnale: debole o inesistente)

Aspetterò il 3.1, solo così si avrà la prova definitiva se si tratta di un problema hardware o software). Eviterei l'assistenza: per alcuni ho letto che ha risolto, per altri no, anche dopo l'invio di un altro iPhone!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this