Sign in to follow this  
bonny

10.5.8 è fuori!

Recommended Posts

Io dico di no, sentiamo anche gli altri...

La mia esperienza, invece:

MacBook bianco 2Ghz (quello con la NVidia 9400, Hd 120 Gb).

Scarico da "Aggiornamento Software" l'aggiornamento e lo faccio partire, però sono con l'alimentazione dalla batteria (si, il pericolo è il mio mestiere :P) e mi distraggo un po' troppo; quando torno al MacBook, anziché trovarlo che si è riavviato col 10.5.8 lo trovo in stop.

Lo risveglio e fa un riavvio, dopo "Informazioni su questo Mac" mi dice che sono con la 10.5.8; poiché non ci credo (vabbè, più che altro perché sono un po' fissato) scarico l'aggiornamento in file dal sito Apple e lo lancio, pensando che se il mac è davvero già aggiornato, questo non vada avanti. Ed invece va avanti, aggiorno (un altra volta) e ora sono già più sicuro... :P

Ho provato a lanciare ancora un'altra volta il Package di aggiornamento dal sito (questo --> http://support.apple.com/downloads/Mac_OS_X_10_5_8_Update ) ma senza andare avanti e noto, con un po' di stupore, che non si rifiuta di applicare il 10.5.8 su un Mac che già ce l'ha installato. Strano, non vi pare?

Per quel che riguarda le impressioni, mi pare sia tutto perfettamente ok, anche la navigazione wii-fi con l'alimentazione a batteria.

L'unica nota un po' "strana" è che durante l'accensione (o anche il riavvio) del MacBook si accende (non so se è una o due, in realtà) la ventola. Resta accesa da quando compare la melina e la rotellina che gira, fino a quando il sistema non è completamente caricato; poi si spegne.

E' capitato anche ad altri?

(Però io, quasi in contemporanea, ho anche installato "Hardware Monitor" che ha dei driver che si caricano all'avvio (quelli per supportare i Mac Intel) e magari la "colpa" della ventola che si accende è sua, boh).

Share this post


Link to post
Share on other sites

Per essere preciso (dopo aver letto la storia del wi-fi...) ho collegato il MacBook alla rete wi-fi di casa e non vi son stati problemi di sorta (MacBook black 2.0 GHz 2 GB ram)

Share this post


Link to post
Share on other sites

Aggiornato MacBook nero, dopo lento risveglio e riavvio sembra tutto ok. Poi leggo del problema wifi e provo a casa senza alimentazione....Puntuale il problema come segnalato da altri, lo strano è che il problema esattamente come descritto nel supporto Apple ce l'ho con l'Airpot, ho anche una Time Capsule e con quello è tutto ok. Resto in attesa di risposte ho segnalato il problema a Apple.

ciao

Paolo

Share this post


Link to post
Share on other sites

Mac Pro late 2008 15" ... Update ok ... impossibile navigare con rete wireless in casa usando solo la batteria....o meglio caricamenti lentissimi.. ping altissimi... latenze altissime.. etc..

Share this post


Link to post
Share on other sites

Sul mio MacBook (1,1) 2GHz l'aggiornamento è stato perfetto, ho provato ora a scollegare l'alimentazione: non si è disconesso, ping del router a 3 ms.

Proverò ancora e vi aggiornerò se l'esito è negativo.

Ciao.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this