Recommended Posts

  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

orco cane! Anche a me salta se lo metto in batteria! Prima comincia a pingare bene e poi dopo poco si inchioda. Mamma che bestemmie che tiro! Ed il bello è che mi resetta anche il router! Cosa cavolo hanno fatto con sto aggiornamento ? Mah

Macbook unibody periodo febbraio (su per giù)

Edit: ora sembra funzionare, ritiro tutte le ingiurie e le parole brutte

Link to post
Share on other sites

Per essere preciso (dopo aver letto la storia del wi-fi...) ho collegato il MacBook alla rete wi-fi di casa e non vi son stati problemi di sorta (MacBook black 2.0 GHz 2 GB ram)

La rete wi-fi è su Airport Express "g" (la basetta è vecchiotta ma funzia alla grande... :cool:)

Link to post
Share on other sites

in attesa di una patch apple, il problema wi fi del 10.5.8 esposto qui (clicca) si risolve con 2 semplici azioni:

1) ripristino di IO80211family.kext in sistema/libreria/extensions.

2) eliminando (conseguentemente) la cache di sistema e riavviando.

la prima si fa con timemachine da un backup del 10.5.7 (o, in alternativa, estraendo l'estensione dal combo 10.5.7 con pacifist. se si segue questa via, si verifichino i permessi del file) e riporta il firmware della scheda airport alla versione "Broadcom BCM43xx 1.0 (5.10.38.35)" al posto di Broadcom BCM43xx 1.0 (5.10.91.19). (questo dato si ricava in system profiler/scheda airport).

la seconda col terminale, con cocktail, con onyx, con leopard cache cleaner, ecc.

ho ovviamente verificato che un ping verso il router, quando il mac è alimentato dalla batteria, rimane con questo downgrade sui valori corretti permettendo quindi una corretta navigazione.

Link to post
Share on other sites

Aggiornato MacBookPro Unibody modello MacBookPro5,1 - Intel Core 2 Duo - 2.53 GHz. Su base Airport Extreme al momento non riscontro problemi sul Wifi usando il Mac con batteria.

sicuro? hai fatto un ping verso la base?

apri il terminale (o, se preferisci, utility network) e scrivi: ping ipdellabase e cioè solitamente ping 10.0.1.1, attendi 10 secondi e vedrai susseguirsi risultati dell'ordine di 1 o 2 ms. stacca l'alimentatore e potrai vedere ping anche di 200 ms.

verifica. meglio no?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now