Recommended Posts

  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

Ovviamente l'ho prima cercato manualmente... e non c'e'. Per quello chiedevo.

Comunque risolto, per vederlo devo usare il terminale, altrimenti non si trova.

non mi risulta. le possibilità sono due: cercavi in libreria e non in sistema o hai problemi di altro tipo: il file è normalmente visibile nella directory sopra detta. :)

Link to post
Share on other sites

sicuro? hai fatto un ping verso la base?

apri il terminale (o, se preferisci, utility network) e scrivi: ping ipdellabase e cioè solitamente ping 10.0.1.1, attendi 10 secondi e vedrai susseguirsi risultati dell'ordine di 1 o 2 ms. stacca l'alimentatore e potrai vedere ping anche di 200 ms.

verifica. meglio no?

Grazie del suggerimento, questa sera provo. Il controllo che ho fatto io è differente. Innanzitutto ho spento il Mac, ho staccato la corrente, mi sono portato ad una decina di metri dalla base Extreme (in un'altra stanza), ho riacceso il Mac a batteria e ho hatto una navigata via browser di una mezz'ora. Non ho percepito problemi. Poi ho utilizzato un link messo a disposizione dal mio provider (ma è utilizzabile da tutti):

mirror.mclink.it/test.zip

Simula lo scarico di un file di 650MB. Ho scaricato solo qualche decina di mega e la velocità era la massima consentita dalla mia adsl.

Comunque hai ragione, bisogna provare anche il ping.

Ciao.

Maurizio

Link to post
Share on other sites

Ciao,

Vi posto la mia esperienza:

MacBook early 2008

Base AirtPortExtreme doppia banda

Basa AirPort Express G (solo accesso alla rete wifi per l'uso di AirTunes)

Prima di aggiornare il mio book a 10.5.8 potevo ascolatre iTunes sulle casse collegate alla base AirPort Express.

Ma adesso che ho effettuato l'aggiornamento, il Mac riesce a collegarsi agli altoparlani remoti solo se collegato all'alimentatore, come stacco il cavo ..gli altoparlanti remoti non sono più raggiungibili!! :(

Qualcuno sa se esista un workaround? Io tornerei volentieri indietro su 10.5.7 !!!

Grazie,

Paolo

Link to post
Share on other sites

Ciao,

Vi posto la mia esperienza:

MacBook early 2008

Base AirtPortExtreme doppia banda

Basa AirPort Express G (solo accesso alla rete wifi per l'uso di AirTunes)

Prima di aggiornare il mio book a 10.5.8 potevo ascolatre iTunes sulle casse collegate alla base AirPort Express.

Ma adesso che ho effettuato l'aggiornamento, il Mac riesce a collegarsi agli altoparlani remoti solo se collegato all'alimentatore, come stacco il cavo ..gli altoparlanti remoti non sono più raggiungibili!! :(

Qualcuno sa se esista un workaround? Io tornerei volentieri indietro su 10.5.7 !!!

Grazie,

Paolo

Link to post
Share on other sites

A me dopo l'aggiornamento non si riavvia più!!!! SI SPEGNE dopo un po di schermata grigia con rotellina che gira!! Che faccio?!!? HEEELLPPP!!:confused::confused::confused:

Io ho un MBpro 13" il nuovo unibody , non parte più neanche il mio, va in loop fino alla schermata grigia con mela e rotellina e poi....boing... si riavvia va avanti all' infinito, avete suggerimenti?

Grazie

Link to post
Share on other sites

@andeapicchi: non so cosa dirti, l'unica cosa è di provare a fare un archivia e installa dal DVD originale...

Io invece il tok alle casse lo ho da sempre ma solo con quelle JBl esterne... Era sparito con l'aggiornamento di sistema dove compariva come bugfix (credo fosse ancora Tiger) ma poi è ripartito quindi le casse le attacco sempre dopo.

Inoltre quando accendo il Mac, a differenza di prima, la luminosità dello schermo è sempre al massimo, indipendentemente da come l'avessi impostata all'ultimo spegnimento.

Saluti!

PS: mi sono appena accorto che il controllo ortografia è impazzito: segnala tutte le parole a parte gli articoli e poche altre...

Mi dispiace ammetterlo ma penso che la Apple di -bastano- pochi anni fa non avrebbe mai rilasciato aggiornamenti così. Ai tempi di quando comprai l'iMac (2006-10.4.4) non ho mai avuto paura di fare aggiornamenti; adesso tra iPhone (esempio lampante il punto al posto dei due punti nell'ora) e Mac siamo sommersi di sviste ed errori... sigh

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now