Settaggio illuminazione monitor Imac


CarloCa
 Share

Recommended Posts

Salve a tutti,

posseggo un Imac 24 2,8ghz con scheda ati HD2600pro.

Vorrei settare l'illuminazione del monitor al minimo quando lo avvio ma al boot si accende sempre con la luminosità al massimo.

Ho controllato in preferenze di sistema ma non ho trovato alcuna soluzione.

Qualcuno di voi potrebbe aiutarmi?

Grazie in anticipo.

Carlo

Link to comment
Share on other sites

  • Replies 38
  • Created
  • Last Reply

Top Posters In This Topic

Premetto che il mio iMac (24", 2,8 GHz ed NVIDIA GeForce 8800 GS) è, normalmente, in stop quando non lavora (è spento solo quando sto via più di 24 h) ma il settaggio della luminosità è a zero (altrimenti devo usare gli occhiali da sole ;) ) e rimane tale anche al boot. Forse c'era qualcosa qui sul forum, se non ricordo male...

Mi sembra un po' la storia del volume del "bong" iniziale (adesso vedo se riesco ad abbassarlo....).

Potrebbe essere un "problema" di scheda video o ....

Link to comment
Share on other sites

  • 2 weeks later...

Premesso che il problema e' risolvibile resettando le memorie Vram o Pram non ricordo bene ma sulla rete si trovano i dettaglio, io mi sono accontentato di impostare la luminosita' non al minimo (0 tacche) ma lasciando una tacca.

Metodo poco elegante ma molto pratico.

Link to comment
Share on other sites

Ma quindi se la luminosità dello schermo non proprio al minimo ma ha anche solo una tacca il Mac si ricorda l'impostazione?

PS:In effetti mi sono scordato di dire che ho resettato la PRAM e la cosa non ha risolto il problema. Proverò a resettare la VRAM (che non conoscevo assolutamente...).

Saluti!

Link to comment
Share on other sites

Ma quindi se la luminosità dello schermo non proprio al minimo ma ha anche solo una tacca il Mac si ricorda l'impostazione?

PS:In effetti mi sono scordato di dire che ho resettato la PRAM e la cosa non ha risolto il problema. Proverò a resettare la VRAM (che non conoscevo assolutamente...).

Saluti!

Il Mac si ricorda sempre l'impostazione, tranne quella a zero e anche questa se resetti le PRAM, VRAM o quello che sia.

P.S.

naturalmente non è farina del mio sacco ma ho trovato questo trucco da qualche parte, non ricordo dove.

Link to comment
Share on other sites

Identico problema.Mi succede,se non ricordo male, da quando ho installato 10.5.8 ma nonostante l'aggiornamento a 10.6 il problema persiste...

Saluti!

Prima della 10.5.8 mai avuto problemi, sempre luminosità al minimo dopo il riavvio (già è accecante così).

Speriamo nella 10.5.9

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share