Sign in to follow this  
jacco77

Problema con imovie

Recommended Posts

Ciao ragazzi sono nuovo del forum, avrei bisogno di un aiuto, ho una video camera digitale della panasonic, una NV-GS10, non è proprio di primo pelo però ha una uscita DV, il problema è che non riesco ad installarla sul Mac, collego il cavo firewire, accendo la video camera ma non succede assolutamente niente.

Grazie e ciao per ora

Share this post


Link to post
Share on other sites

Ciao,

scusa la risposta magari idiota...:P

Hai provato ad installare il sw a corredo con la camera?

Perché anche a me succede la stessa cosa con la fotocamera Nikon Coolpix, solo che se avvio il programma di gestione, me la vede subito!!!

Ah, un'altra cosa, quando colleghi la camera al mac e la accendi, entra in qualche modalità particolare?? Perchè la mia Coolpix si accende ma in modalità collegamento a pc, ossia schermo spento, obiettivo chiuso ma led accensione acceso.

Magari questo parallelo FOTOcamera/VIDEOcamera può esserti d'aiuto.

Ciao!!!

Share this post


Link to post
Share on other sites

ciao purtroppo devo aggiungere che anche la mia mini DV Panasonic NV- EX3 non viene vista da i movie 9 su macbook mentre viene vista da un vecchio i movie su G4, quale sarà il mistero?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this