Powerbook G4 PPC, Tiger - non vede la rete (né Ethernet, né Airport)


Recommended Posts

Ciao a tutti,

sono giunto in un vicolo cieco: il portatile che mi ha prestato un amico non "vede" la rete, né col cavo (connessa al router), né in wireless....

ecco la mia rete:

portatile con problemi: Powerbook G4 PPC con Tiger 10.4.11 (ovviamente ha scheda di rete ethernet e airport 802g).....

tutte le preferenze network sono su "automatico", usa DHCP.... sia con cavo che wireless....

su un altro post avevo visto come resettarlo cancellando manualmente dei file.... ma non ho risolto...

ho resettato la PRAM, riavviato più volte (rimedio standard in ambinte windows), stesso risultato...

quando clicco sull'icona Airport della barra dei menu non trova NESSUN network..... ovviamente inserendo "a mano" il mio, non funziona, ho provato con diversi tipi di protezione, niente!!!

router: Netgear DG834Gv3 802g appena aggiornato all'ultimo firmware 4.1.40 (le sto provando tutte, anche quelle senza senso!)

network: SSID visibile, nessun controllo degli accessi.... protezione WPA-PSK+WPA2-PSK, ammesse connessioni b&g, regione Europa, canale 10 (non va neanche con 11, default)

N.B. in questo momento uso tranquillamente un iMac Intel C2Duo (leopard) e un macbook intel C2duo (tiger) entrambi aggiornati al wireless 802n... connessi con DHCP ma con "prenotazione indirizzi IP"

come faccio a sapere se magari si tratta di un problema hardware ?????

so che non funzionano gli altoparlanti integrati (uso un'interfaccia audioUSB sostitutiva) ma non credo che le cose siano tra loro collegate...

so anche che il mio amico si collegava ad internet tramite chiavetta PCMCIA Vodafone (quindi non usava né ethernet né airport... ma ora non riesco a rintracciarlo per chiedergli se funzionavano!!!), sto smanettando le preferenze da ore senza venire a capo di niente!!!

Grazie per l'eventuale aiuto.

Edited by tuccoboa
ho sbagliato il titolo!!!
Link to post
Share on other sites
  • 4 weeks later...

ho provato a fare l'Apple Hardware Test contenuto nel cd di installaizone....

mi dice che l'unità logica ha un errore: 2155/1/5:0x41 (5)

cosa dovrebbe significare? sono andato sul sito del supporto Apple... ma non ho trovato niente di utile...:confused:

qualcuno sa darmi un consiglio?

Edited by tuccoboa
ho sbagliato a scrivere
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now