Sign in to follow this  
macteo

Mac OS 10.6 Snow Leopard: discussione tecnica

Recommended Posts

E con la stessa utilità di prima.

Nel senso che fare la "Riparazione permessi" non serve a nulla?

Qualcuno ha notato un tempo maggiore nel mettere il computer in "Stop"? Con Leopard ci voleva un istante, con SN decisamente di più...

Share this post


Link to post
Share on other sites

Scusate ma a me sembra che il mio mac ci metta tanto a caricari snow leopard. Quando lo avvio, prima che compaia la mela ci mette 10 secondi, è normale? per caricare snow ci mette circa 40 secondi, è un imac 9.1 early 2009 con processore 2,66 e 4gb ram.

Share this post


Link to post
Share on other sites

@dagnafra

No, non è normale: io ho un iMac 8.1 con le tue stesse specifiche, tranne scheda grafica e tipo di ram (DDR2), e ci mette 30 secondi MASSIMO ad accendersi. Devi però tenere presente che se hai l'HD molto occupato il tempo di accensione è normale sia così lungo. Ad ogni modo io su 320Gb ne ho 100 occupati.

Share this post


Link to post
Share on other sites

@dagnafra

No, non è normale: io ho un iMac 8.1 con le tue stesse specifiche, tranne scheda grafica e tipo di ram (DDR2), e ci mette 30 secondi MASSIMO ad accendersi. Devi però tenere presente che se hai l'HD molto occupato il tempo di accensione è normale sia così lungo. Ad ogni modo io su 320Gb ne ho 100 occupati.

Peccato che ho solo 45 giga occupati, il tempo di accenzione era simile anche con leopard. Ma la mela a te dopo quanti secondi compare? a me ci mette 10 secondi, mi sembra che perda tempo proprio lì.

Share this post


Link to post
Share on other sites

Sicuro che non sia DALLA 9400m in poi?

Stando alle specifiche date da Apple, l'accelerazione H.264 e' (per ora?) solo sfruttata dalla 9400m

pure a me sembra una fesseria ma tant'e'....

Share this post


Link to post
Share on other sites

Peccato che ho solo 45 giga occupati, il tempo di accenzione era simile anche con leopard. Ma la mela a te dopo quanti secondi compare? a me ci mette 10 secondi, mi sembra che perda tempo proprio lì.

ma dai.. l'efficienza di un Sistema Operativo non si misura mica dai suoi tempi di accensione:

se non fosse che talvolta devo riavviare nativamente sotto windows e talvolta per gli aggiornamenti di apple, non lo riavvierei mai!

;-)

Share this post


Link to post
Share on other sites

ma dai.. l'efficienza di un Sistema Operativo non si misura mica dai suoi tempi di accensione:

se non fosse che talvolta devo riavviare nativamente sotto windows e talvolta per gli aggiornamenti di apple, non lo riavvierei mai!

;-)

Si ma non vorrei fosse un sintomo che ho modificato qualcosa. Dal gong alla mela 10 secondi sono tanti mi sembra o no?

Share this post


Link to post
Share on other sites

Si ma non vorrei fosse un sintomo che ho modificato qualcosa. Dal gong alla mela 10 secondi sono tanti mi sembra o no?

controlla di non avere attaccato nessun HD esterno: altrimenti Macos cerca di fare l'avvio anche da quelli con conseguente allungamento dei tempi.

Share this post


Link to post
Share on other sites

Peccato che ho solo 45 giga occupati, il tempo di accenzione era simile anche con leopard. Ma la mela a te dopo quanti secondi compare? a me ci mette 10 secondi, mi sembra che perda tempo proprio lì.

Ti dico: a me la mela (da quando appare a quando scompare) dura circa 14 secondi; poi però dal momento in cui sparisce il mac impiega neanche 3 secondi per essere operativo al 100%.

In poche parole io ci metto neanche 30 secondi ad accenderlo completamente.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this