Sign in to follow this  
Guest maguz

Snow Leopard - Delusione

Recommended Posts

Forse sono l'unico pollo. Ma ho aggiornato da Tiger a Leo spendendo i 79 euro che ci volevano.

L'ho fatto pensando che non fosse possibile instalallarlo su Tiger in quanto aggiornamento di Leo (così come è stato sempre pubblicizzato).

Adesso scopro che non è così. E che potevo semplicemente prendere l'aggiornamento da 29 euro. E sul sito di Apple c'è ancora scritto che gli utenti tiger possono prendere (ma non devono, è qui l'inghippo) prendere il Mac Box....

Che nedite, c'è un modo per almeno recuperre in parte questi soldi??

non sei un pollo, sei un utente corretto in piena filosofia Apple. Da noi hai ammirazione. Tanti altri approfitteranno come sempre della mancanza di blocchi per pagare meno SL, ma quelli non avranno altrettanta ammirazione...

Share this post


Link to post
Share on other sites

Allora vi prego fatemi capire

SL è un aggiornamento di Leopard, ma anche di Tiger...

Quindi quel che è scritto sul sito di Apple è solo parzialmente vero, cioè che è richiesto Mac OS X 10.5 per SL e che gli utenti Tiger devono per forse prendere il MAc BOx...

Certo sono stato onesto. Ma vorreic apire se effettivamente non ci sinao poi problemi di installazione.

(A parte che sono passato a Leo con soddisfazione, ma, usando anch'io il mac per lavoro, non voglio sistemi impazziti e aspetterò per prendere la licenza SL).

non capisco, ora hai su Leopard o Tiger??

Share this post


Link to post
Share on other sites

Ho su Leopard aggiornato 10.5.8. E mi trovo anche bene. Correttezza a parte, è davvero assurdo che però non siano chiari e che certe cose trapelino all'ultimo. Secondo me non ci fanno un bella figura.:mad:

Share this post


Link to post
Share on other sites

Allora vi prego fatemi capire

SL è un aggiornamento di Leopard, ma anche di Tiger...

Quindi quel che è scritto sul sito di Apple è solo parzialmente vero, cioè che è richiesto Mac OS X 10.5 per SL e che gli utenti Tiger devono per forse prendere il MAc BOx...

Certo sono stato onesto. Ma vorreic apire se effettivamente non ci sinao poi problemi di installazione.

(A parte che sono passato a Leo con soddisfazione, ma, usando anch'io il mac per lavoro, non voglio sistemi impazziti e aspetterò per prendere la licenza SL).[/QUOT]

E' semplice: le copie vendute da Apple, sia acquistate come aggiornamento da Tiger sia come aggiornamento da Leopard (con prezzo diverso ovviamente) sono le medesime: sono capaci d'installare OS X Snow Leopard senza controllare quello che già possiedi. Apple da fiducia così alla propria clientela.

Share this post


Link to post
Share on other sites

...ma qualcun di voi ha già installato il nuovo OS? no...e allora di cosa si discute? delle presunte falle, delle presunte incompatibilità....ma avete la sfera di cristallo? e che palle 12 pagine di niente! insulti e supposizioni e ancora insulti...scusate ma è veramente troppo! e i moderatori facessero i moderatori perchè spesso invece di raddrizzare il tiro con un certo savoir fair, sembra che si mettono allo stesso livello di chi si comporta non in modo adeguato...

Share this post


Link to post
Share on other sites

se hai su leo ti basta pagare i 29 euro e bon, non ho ben capito forse il problema...

Fino a ieri mattina avevo tiger, da oggi leopard....che ho comprato apposta per Snow Leopard. Insomma, troppo onesto.

Quanto alle polemiche, il sistema è stato già testato e molti lo stanno facendo in queste ore.

Quindi non si sta certo parlando di fumo, ma di possibili problemi. La questione, per me, è se aspettare o no una 10.6.1 che fissi più che altro problemi di compatibiltà con Nisus che uso per lavoro e che altri hanno già riscontrato.

Share this post


Link to post
Share on other sites

Io ho Leopard e tutto mi gira benissimo ma da quanto ho letto SL non fa "girare bene" 2 programmi che uso praticamente sempre ovvero CS3 PS-AI e sopratutto Parallels 4.0 (visto che uso il cad) quindi penso che attenderò nuove notizie oppure aggiornamenti futuri, non posso permettermi che questi BUG mi rallentino nel lavoro!

Buon mac a tutti

Share this post


Link to post
Share on other sites

Io ho Leopard e tutto mi gira benissimo ma da quanto ho letto SL non fa "girare bene" 2 programmi che uso praticamente sempre ovvero CS3 PS-AI e sopratutto Parallels 4.0 (visto che uso il cad) quindi penso che attenderò nuove notizie oppure aggiornamenti futuri, non posso permettermi che questi BUG mi rallentino nel lavoro!

Buon mac a tutti

parallels 4 gira...e' il 3 che non va.

Share this post


Link to post
Share on other sites

Come già detto da MariozPOC, essere onesti e corretti non significa certo essere dei polli. E il fatto che Apple dia fiducia ai suoi utenti e non inserisca blocchi che complichino loro inutilmente la vita non significa che sia giusto approfittarsene.

Quindi significa che se io (semi-disoccupato che ho Tiger e non ho mai usato i programi di iLife e iWork) mi trovo sul mercato uno SnowLeopard semplice a 29€ e uno con iLife/iWork a 169€ dovrei comprare 140€ di software per me inutile perchè altrimenti mi starei comportando da approfittatore nei confronti di Apple?

Io non credo che Apple abbia fatto questa scelta per "dare fiducia" ai suoi utenti, ma semplicemente perchè (sapendo che gli utenti con Tiger nn sono più così tanti) non conveniva produrre sw protetto e sw non protetto..

Io difendo Apple a oltranza, ma non mi sento un approfittatore se compro un prodotto che un'azienda mette sul mercato e che mi permette di risparmiare..

Non sto mica scaricando torrent..!!!!

Capisco che chi ha comprato Leopard lo scorso anno si possa sentire tradito/fregato, ma l'unica responsabile di questa scelta, giusta o meno, è Apple..

Share this post


Link to post
Share on other sites

Quindi significa che se io (semi-disoccupato che ho Tiger e non ho mai usato i programi di iLife e iWork) mi trovo sul mercato uno SnowLeopard semplice a 29€ e uno con iLife/iWork a 169€ dovrei comprare 140€ di software per me inutile perchè altrimenti mi starei comportando da approfittatore nei confronti di Apple?

Io non credo che Apple abbia fatto questa scelta per "dare fiducia" ai suoi utenti, ma semplicemente perchè (sapendo che gli utenti con Tiger nn sono più così tanti) non conveniva produrre sw protetto e sw non protetto..

Io difendo Apple a oltranza, ma non mi sento un approfittatore se compro un prodotto che un'azienda mette sul mercato e che mi permette di risparmiare..

Non sto mica scaricando torrent..!!!!

Capisco che chi ha comprato Leopard lo scorso anno si possa sentire tradito/fregato, ma l'unica responsabile di questa scelta, giusta o meno, è Apple..

non posso darti torto...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this