Sign in to follow this  
iAnt

Snow Leopard e Chiavetta Internet 3

Recommended Posts

Ciao...ho installato snow leopard e non mi funziona più il programma di connessione a internet 3

ho risolto creando manualmente una connessione

tuttavia quel programma mi serve perchè blocca il roaming su tim....

qualcuno ha avuto lo stesso problema?

come si fa a disinstallare tutto il software di tre??? magari reinstallando tutto...

qualcuno ha avuto lo stesso problema?

Share this post


Link to post
Share on other sites

per disinstallare tutti i file riguardanti un'app, ci sono diverse possibilità. Io uso AppCleaner -> http://www.macupdate.com/info.php/id/25276

ma sovente non elimina tutti i file, anche se più di quanti potresti eliminarne tu trascinando l'app nel cestino e poi andandoti a cerca i file correlati in giro per il Finder, cosa per altro sconsigliabile, sia per la scomodità sia per il rischio di cancellare qualcosa di cui poi ci si possa pentire.

Riguardo il problema principale della connessione internet 3, mi spiace ma non saprei aiutarti, dato che non ho mai usato certi servizi né ho potuto installare Snow Leopard, ancora (sigh)

ciao :)

Share this post


Link to post
Share on other sites

allora, da quello che ho capito guardando i vari forum, la chiavetta è compatibile, ma non lo è il software di connessione che è fornito da Tre, che ogni volta che lo si lancia va istantaneamente in crash. al momento l'unica soluzione è cancellare tuto ciò che è relativo alla connessione (sw, driver,ecc), poi riconfigurare una nuova connessione dopo aver estratto i driver della chiavtta dal pacchetto software presente nella chiavetta stessa. tutto questo dalle preferenze network. io ho fatto un bel ripristino da time machine e sono felice con la mia 10.5.8. aspetto un nuovo software di connessione e per ora mi tengo leopard.

certo che tre...:(

Share this post


Link to post
Share on other sites

Ciao a tutti, sono nuovo del forum ma lo segue da sempre essendo utente Mac da una vita.

Ieri sera ho aggiornato il mio iMac intel 24" a Snow Leopard. Tutto è filato liscio, sembra funzionare tutto tranne la connessione a internet. Utilizzo un modem ADSL D-link: ma non c'è verso di connettersi nonostante tutti i settaggi siano rimasti come prima dell'aggiornamento. C'è qualcuno sul forum che ha avuto lo stesso problema? Sapete come aiutarmi? Grazie mille a chi vorrà rispondere.

Share this post


Link to post
Share on other sites

comunque credo sia utile che tutti noi scriviamo alla assistenza clienti internet di tre.. più richieste di aggiornamento ricevono, prima arriverà l'aggiornamento!

hi hi hi

800 179 797

numero verde assistenza tre per le chiavette internet

telefonate pure risponde gente che non capisce una sega di niente, il primo mi ha detto che non era compatibile, il secondo mi ha detto che lo era.

Share this post


Link to post
Share on other sites

Ciao, anche io ho riscontrato il medesimo problema ma ho risolto lanciando l'eseguibile dalla dir creata tra le applicazioni e non quella montata del modem

ad ogni modo è un problema di driver della chiavetta, dal sito del produttore potete rimanere aggiornati e verificare quando rilasceranno il nuovo software: http://support.huawei.com/support/index.jsp?colID=ROOTENWEB|CO0000000169

ciao :)

Share this post


Link to post
Share on other sites

Ciao, anche io ho riscontrato il medesimo problema ma ho risolto lanciando l'eseguibile dalla dir creata tra le applicazioni e non quella montata del modem

ad ogni modo è un problema di driver della chiavetta, dal sito del produttore potete rimanere aggiornati e verificare quando rilasceranno il nuovo software: http://support.huawei.com/support/index.jsp?colID=ROOTENWEB|CO0000000169

ciao :)

Ciao, scusami ma siccome ho lo stesso problema mi spiegheresti esattamente la procedura? Grazie

Share this post


Link to post
Share on other sites

inserisci la chiavetta, attendi che il volume venga montato, apri il finder vai su applicazioni/[email protected] HSUPA e lanci [email protected] HSUPA. Essendo lo stesso programma il comportamento sara' il medesimo quindi attendi che inizializzi la periferica e poi clicchi su connetti :)

l'errore lo hai se lanci l'eseguibile direttamente dalla pennetta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this