Sign in to follow this  
mainas70

SNOW LEOPARD-problema con connessione internet

Recommended Posts

allora: scandagliando la rete ho visto che è un problema abbastanza comune per chi ha installato s.l.

mi sa che dovremmo aspettare che apple risolva il problema.

strano però, nell'hd esterno l'ftp mi funziona senza problemi.

bonz

Share this post


Link to post
Share on other sites

ho risolto il problema reinstallando s.l. da zero, cancellando l'hd e recuperando quello che mi serve da un backup di time machine. adesso va che è una meraviglia.:P

bonz:D

Share this post


Link to post
Share on other sites

finalmente sono riuscito a collegarmi ad internet con il modem d-link 320T.

Nel pannello network impostare la connessione ethernet con DHCP automatico: verrà visualizzato un numero IP. copiare il numero, configurare con DHCP manuale ed incollare il numero IP, applicare e la connessione partirà. L'unico inconveniente è che bisogna ripetere l'operazione ad ogni connessione.

Ho chiesto informazioni al servizio tecnico della d-link i quali mi hanno mandato la seguente risposta:

Preferenze di sistema-> Network -> Ethernet-> click con il destro del mouse sulla connessione via wireless-> proprietà -> nella scheda proprietà selezionare "protocollo internet", quindi proprietà -> clikkare utilizza il seguente indirizzo IP -> immettere indirizzo IP 192.168.1.30 subnet mask 255.255.255.0; come gateway 192.168.1.1 e come DNS inserire: preferito 192.168.1.1, secondario 212.216.112.112.Le invio il firmware da Lei richiesto: ftp://ftp.dlink.it/Products/DSL/DSL-320T/Firmware/DLinkEU_DSL-320T_ZIPB_V3.10B01T01.EU.20070613.zip

Ma se clicco nel pannello network con il tasto dx non compare niente (dovunque). Ho inoltre provato ad inserire l'IP ed il resto descritto, la connessione parte, ma se spengo il modem, bisogna rifare tutto di nuovo perchè non funziona più nulla.

Inoltre il firmware scaricato dal link descritto non viene montato.

Qualcuno mi può aiutare?

Share this post


Link to post
Share on other sites

Grandioso servizio tecnico...

Qualcuno spieghi a questi signori che cliccare su "Ethernet" e poi su "connessione via wireless" e' una contraddizione in termini.

Per non parlare del resto.

Share this post


Link to post
Share on other sites

io ho provato di tutto, nn riesco a connettermi sulla wifi di casa.... ho provato TUTTO, cancelalto le preferenze, impostaizoni, resttato modem, cambiato canale, cambiato crittografia.. tolta la crittografia.. messo il dns manualmente, disattivato quello pv6.... ho cercato pure il virus dnschanger ma non c'è... mi sa che è un bug e non c'è niente da fare.... NON SI COLLEGA AL WIFI ....... ho macbook bianco, aggiornato dall'ultimo leopard... ho SNOW LEOPARD....

Share this post


Link to post
Share on other sites

Cita

Salve a tutti posto un problema che ho riscontrato personalmente nella fase di aggiornamento del mio MACBOOK istallando il nuovo sistema operativo SNOW LEOPARD…!

Circa 1 settimana fa ho eseguito l’ aggiornamento di SNOW LEOPARD che devo confessare è magnifico, ho recuperato circa 15 GB sul disco dato che i file di sistema sono molto più ridotti.

Ma quando ho provato ad effettuare la connessione tramite Airport, non funzionava più, mi dava sempre spenta Airport.

Questo problema è molto diffuso a gran parte degli utenti Mac…

Vi posto la soluzione che dopo molti tentativi mi ha suggerito il servizio utenti Apple..!

La procedura è molto semplice.!

Apriamo FINDER – entriamo su MACINTOSH HD – entriamo nella cartella LIBRERIA –

Entriamo nella cartella PREFERENCES – troveremo alla fine una cartella con scritto

SYSTEMCONFIGURATION eliminiamola trasportandola nel cestino.

Riavviamo il nostro mac ed il gioco è fatto Airport torna a funzionare.

La cartella SYSTEMCONFIGURATION con il nuovo sistema operativo SNOW LEOPARD entra in conflitto.

Eliminando la cartella SYSTEMCONFIGURATION ed riavviando il nostro mac ne crea un'altra identica che ci permette di accedere nuovamente ad internet.

Un abbraccio a tutti voi. ANDREA MAVILLA

QUESTA SOLUZIONE FUNZIONA SU M A C B O O K...!

Share this post


Link to post
Share on other sites

...da me invece, all'avvio del Mac, l'Airport si collega - come di norma - automaticamente, ma non vengono più visualizzate (sulla barra in alto a dx), accanto al simbolo dell' Airport, le informazioni su stato e durata della connessione PPoE (Alice), allora per visualizzarle devo disconnettermi e riconettermi...PERCHE' ???

Share this post


Link to post
Share on other sites

Cita

Salve a tutti posto un problema che ho riscontrato personalmente nella fase di aggiornamento del mio MACBOOK istallando il nuovo sistema operativo SNOW LEOPARD…!

Circa 1 settimana fa ho eseguito l’ aggiornamento di SNOW LEOPARD che devo confessare è magnifico, ho recuperato circa 15 GB sul disco dato che i file di sistema sono molto più ridotti.

Ma quando ho provato ad effettuare la connessione tramite Airport, non funzionava più, mi dava sempre spenta Airport.

Questo problema è molto diffuso a gran parte degli utenti Mac…

Vi posto la soluzione che dopo molti tentativi mi ha suggerito il servizio utenti Apple..!

La procedura è molto semplice.!

Apriamo FINDER – entriamo su MACINTOSH HD – entriamo nella cartella LIBRERIA –

Entriamo nella cartella PREFERENCES – troveremo alla fine una cartella con scritto

SYSTEMCONFIGURATION eliminiamola trasportandola nel cestino.

Riavviamo il nostro mac ed il gioco è fatto Airport torna a funzionare.

La cartella SYSTEMCONFIGURATION con il nuovo sistema operativo SNOW LEOPARD entra in conflitto.

Eliminando la cartella SYSTEMCONFIGURATION ed riavviando il nostro mac ne crea un'altra identica che ci permette di accedere nuovamente ad internet.

Un abbraccio a tutti voi. ANDREA MAVILLA

QUESTA SOLUZIONE FUNZIONA SU M A C B O O K...!

funziona anche sul mio imac, problema risolto, unica anomalia constatata se ne vanno i DNS , li ho reinseriti, tutto ok, grande

Share this post


Link to post
Share on other sites

Il simboletto <...> significa che stai attivando una chiamata PPPoE dal computer, cosa che molto probabilmente da fastidio alle impostazioni del router. E' probabile che SL abbia introdotto delle novita' a livello di protocollo di connessione rispetto a Leopard, e che questi facciano a cazzotti con le impostazioni del gateway che possiedi. Dal momento che le chiamate PPPoE da computer sono roba che funzionava 5 anni fa prima dell'avvento dei dispositivi integrati, forse sarebbe meglio impostare i dispositivi in maniera corretta, non ti pare?

Share this post


Link to post
Share on other sites

Esandio, la questione non e' il protocollo (PPOE va benissimo) quanto il modo con il quale ci si connette.

La soluzione migliore, sempre funzionante, assolutamente compatibile con ogni dispositivo e/o sistema operativo e' fare in modo che il vostro router/modem faccia lui la connessione.

Per fare questo occorre un ROUTER/MODEM (ovvero sia un router che un modem messi assieme).

Per il resto di tratta di mettere 3 parametri nei wizard di configurazione ed impostare il proprio mac in dhcp. Ormai tutti i device moderni hanno questo tipo di impostazione molto facile da setttare.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this