Ho problemi ad eseguire il downgrade di SL sul mio MBP 17 06/09


Recommended Posts

Salve a tutti,

purtroppo ho riscontrato troppi problemi dopo l'installazione di SL sul mio nuovo MBP da 17" modello da 3,06 GHz ed ho deciso di eseguire il downgrade per reinstallare Leopard 10.5.

Ed è qui che ho il mio problema. Non ne vuole sapere di installare Leopard.

Tentativo nr°1

Accendo il computer e subito tengo premuto il tasto alt fino a quando mi appare la possibilità di scegliere da dove deve partire. Ovviamente seleziono il cd di installazione di Leopard 10.5, il sistema parte, sento il classico suono di avvio ma immediatamente dopo il sistema si resetta il monitor si spegne e qualche attimo dopo il sistema riparte, sento di nuovo il classico suono di avvio ma la sequenza si ripete all'infinito!!!

Tentativo nr°2

Accendo il computer, lo lascio fare, digito la mia password e il sistema è perfettamente funzionante, tutto è ok, inserisco il cd di installazione di Leopard 10.5, appare la finestra apposita, clicco su installazione, mi chiede di riavviare, eseguo, digito di nuovo la password e il sistema riparte ma succede esattamente quello che ho spiegato nel tentativo nr°1.

Ora, non posso inserire il cd di SL perchè dopo una volta eseguita la inizializzazione del HD non mi lascerebbe espellere il cd per poi poter inserire il cd di Leopard 10.5.

Possibili soluzioni?

Vi ringrazio di cuore per eventuali aiuti!

P.S.

SL lo installerò in un secondo momento quando Google Earth, Skype ed altri programmi funzioneranno con questo nuovo sistema operativo per non parlare della chiavetta di Vodafone ecc. ecc.

Link to comment
Share on other sites

Puoi provare in modalità Target Disk se hai un altro Mac su cui funzioni Leopard ed abbia la Firewire. Unico problema, il disco di Leopard di corredo con il tuo MBP partirà solo dal tuo modello di Mac e non su altri. Se hai la versione retail di Leopard invece non ci dovrebbero essere problemi. Considera che la versione di corredo con il MBP potrebbe essere una release successiva alla 10.5 ad es. 10.5.5 per cui deve essere aggiornato fino alla 10.5.8 prima di fare il boot dal tuo MBP

Link to comment
Share on other sites

Allora ragazzi, grazie Dek per la dritta, ha funzionato!:P Per fortuna che non ho venduto il mio iMac modello 2006 ;)

somebodyelse alla fine ho scoperto perchè avveniva ciò che ho descritto nel punto nr°1 e nr°2.

Utilizzavo il cd di Leopard 10.5.0 e non quello di corredo che è aggiornato alla versione 10.5.7

Grazie ancora!!!

PS: lascerò SL sul mio iMac e appena vedrò che tutti i programmi che uso frequentemente saranno pienamente compatibili, allora installerò di nuovo SL sul mio MBP.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share