Freeze del computer in maniera casuale


Recommended Posts

Salve a tutti,

non se sia capitato ad altri ma dall'aggiornamento a SL compreso l'ultimo update ogni tanto il computer si blocca per 15-20 secondi, pur memorizzando eventuali comandi (tipo il cmd-TAB per cambiare applicazione) dopodiché riprende tranquillo.

Il computer è un MACPRO 2008 dual-quadcore 6Gb di ram 4 HD interni e 2 firewire esterni.

Qualche idea?

Per il resto mi pare funzione a meraviglia.

Grazie

Guido

Link to comment
Share on other sites

  • 4 weeks later...

Stesso identico problema con un macbookpro 09 (4Gb ram, 2.8Ghz)... ogni tanto,

sembra a caso, va in freeze l'interfaccia grafica per 15-20 secondi... poi riprende

a funzionare senza problemi. Ho notato che mi succedere più spesso quando vedo

film con quicktime, oppure mentre sto passando da uno spazio all'altro con space...

Link to comment
Share on other sites

guarda io ho notato su molti computer che hanno fatto l'aggiornamento problemi di lentezza e di freeze. A mio padre ho fatto fare una seconda installazione inizializzando ed ora va benone.

Direi che c'è qualche problema nella gestione di qualche software o libreria che fa danni nell'aggiornamento. Però non capita a tutti, quindi forse dipende dai programmi installati o dai demoni.

Link to comment
Share on other sites

guarda io ho notato su molti computer che hanno fatto l'aggiornamento problemi di lentezza e di freeze. A mio padre ho fatto fare una seconda installazione inizializzando ed ora va benone.

Direi che c'è qualche problema nella gestione di qualche software o libreria che fa danni nell'aggiornamento. Però non capita a tutti, quindi forse dipende dai programmi installati o dai demoni.

Ciao a tutti, concordo ...

infatti avevo preparato un disco esterno vergine da 500 Gb con SL e la prima volta mi dava questo tipo di errore inoltre nella prima installazione mi diceva :

- impossibile utilizzare l'estensione del sistema L'estensione del sistema "/System/Library/Extentions/WkClassicNotSeizeDriver.Kext" non è stata installata correttamente e non può essere utilizzata.Prova a reinstallarla o consulta il produttore per un aggiornamento -

poi ho riformattato l'HD e reinstallato ex novo e tutto sembra funzionare ad eccezione della chiavetta di tre ma ora le sto provando tutte secondo i vari topic ....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share