Sign in to follow this  
Vla

MpegStreamclip, Snow Leopard e plugin MPEG2

Recommended Posts

Se installate SL il prg in questione funziona ma nel caso vogliate importare del materiale da un DVD, un messaggio vi avverte che manca il componente mpeg2, che và acquistato a parte dal sito Apple.

Per chi possiede FCS1/2/3 il componente è installato come plugin di Quicktime....solo che SL lo rimuove durante l'installazione.

Per ripristinare il file fate riferimento al backup di Time Machine fatto PRIMA di installare SL.

Diversamente vi dovrete arrangiare col supporto tecnico di Apple, poichè tale plugin viene CANCELLATO dall'installazione di SL.

Il componente è situato in: Sistema/Libreria/Quicktime/ del disco di avvio

e si chiama:

QuicktimeMPEG2.component

L'installazione si risolve con u drag&drop.

Il componente è rilevato dal sistema operativo come un plugin particolare ed è facile che verrà richiesta la password di login per l'installazione.

Dal sito della Squared5 il problema è conosciuto - ma non è colpa di MSC - e rimanda alla pagina Apple Quicktime plugin, dove

NON avverte che il file oggetto viene CANCELLATO da SL ma rimanda alla possibilità di download per chi lo ha acquistato.

Per gli utenti di FCS...non vi è info, almeno io non ho trovato nulla a riguardo, quindi credo che vi

farà piacere sapere che ho risolto in tal modo.

Buon lavoro a tutti.

Ps; diversamente bisognerà reinstallare TUTTO FCS.....per un componente!!!

Share this post


Link to post
Share on other sites

Salve! Vorrei chiedere se qualcuno sa spiegarmi perché MpegStreamclip continua a non funzionare dopo che ho scaricato il mio file del codec QuicktimeMPEG2.component (comprato dall'Apple nel 2005) nella direttoria giusta: Sistema/Libreria/Quicktime/

Grazie.

Share this post


Link to post
Share on other sites

Se hai la suite non serve.

Se lo hai installato nel sistema nella cartella su indicata, prova a riavviare il sistema.

Se non usi una password per l'intero sistema, crea l'account amministratore e logati con la password scelta.

Se non usi FCS...non ho potuto sperimentare senza e non saprei come aiutarti, attendi che qualche amico lo faccia al posto mio, mi spiace.

vla

Share this post


Link to post
Share on other sites

Grazie mille per l'attenzione e la risposta dettagliata. Ho risolto così: disinstallato MpegStreamclip compleatemente, scaricato la versione di questo software dal sito del produttore (ultima versione). Installato questo (con .component già nella cartella della libreria) ha iniziato a funzionare.

Share this post


Link to post
Share on other sites

Io ho il problema che il softvare durante la conversione quicktime continua a fermarsi e a generare dei filmati con blocchi immagine.

Lavoro con SnowLeopard e sono passato da FCS a FSC HD

nb. ora il componente Quicktime mpeg2 è questo (Apple QuickTime MPEG-2 Playback component 7.6

non vorrei fosse colpa sua..

Share this post


Link to post
Share on other sites

Ti ho risposto via mail, ma attento, solo dalla versione 5.5 di FCS è possibile usarlo sotto SL.......cmq controlla sul sito Apple.....

Share this post


Link to post
Share on other sites

re-uppo il topic perche' ho un problema simile.

Dopo essere passato a SL ho realizzato che i file .wmv venivano visualizzati troncati: in pratica 2' su film medio. Con qt nessun problema.

Durante la ricerca del perche' ho visto che il componente mpeg2 non era piu' presente. Fortunatamente avevo ancora il DMG. Ho rifatto l'installazione, riavviato il computer sono andato a cercarlo ma ... nulla. Trovo in library/QT solo "mpeg.component" e "mpeg4.component".

Ho estratto allora mpeg2.c con Pacific e l'ho copiato manualmente in HD/library/QT (o forse avrei dovuto metterlo in utente/library/QT ?? ).

In ogni caso nulla e' cambiato. Qualunque file .wmv viene letto solo troncato da streamclip.

AIUTO !!!

Questa cosa mi sta tirando s...o.

Dove e' il problema ?!

grazie

Share this post


Link to post
Share on other sites

allora

1) mpeg2component. Risolto. SL lo cancella e tu lo copi pari direttamente in library/QT

2) wmv non sono piu' pienamente visibili con mpegstreamclip. Necessario salvarli in mov con QTX e poi magicamente sono di nuovo gestibile da mpeg!!!!!

misteri e perdita di tempo per fissare i bugs

Share this post


Link to post
Share on other sites

Avevo postato in altro 3d come risolvere i problemi di mpegstreamclip, fai riferimento a quel link per vedere se hai fatto le cose giuste. Quanto agli WMV (maledetti!) devi installare un plugin che scarichi da http://www.telestream.net/update-check/wmv/wmv-update-player.htm

ma sono a pagamento e quando ci lavori con MSC è normale avere delle limitazioni se usi la versione FREE. Siccome Microzoz non ne fornisce una SUA versione, se proprio devi usare quel "maledetto" formato, devi acquistarlo...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this