Sign in to follow this  
gra.1

Aiutooo!!! Disperatamente Aiuto!!

Recommended Posts

AIUTO!!!!!! lo chiedo disperatamente!

Ho dovuto per forza aggiornare il mio imac blu al System OS 9.2.2

Purtoppo ho dovuto installare il + recente Suitcase 10 per

la gestione di tutti i miei vecchi font PS e Trutype

Ora

mi trovo che il nuovo Suitcase 10 va bene, però i Font PS non li fa vedere bene come prima

(si vedono tutti pixerati)

Mi ricordo che con il precedente suitcase 8,0 ci voleva ATM nel pannello di controllo e tutti i Font ps si vedevano, senza mai problemi.

Adesso con il nuovo System 9.2.2 che cavolo ci vuole dato che mi hanno detto che non esiste più niente di ATM per il nuovo OS 9.2.2 ???

mi dicono che c'è ATM DE LUXE (che fa come Suitcase,) ma che versione serve per MAC OS 9.2.2 ??? e dove la trovo ???

un grazie a tutti quelli di buon cuore che mi daranno un aiuto per poter continuare a lavorare e se posso ....mi sdebiterò

GRAZIE !!!!!!!

Share this post


Link to post
Share on other sites

Sul sito di Adobe ATM DELuxe non è più disponibile, ma ti avvertono che

'ATM Light is required for all other versions of Mac OS, including Mac OS X Classic.'

http://www.adobe.com/products/atmlight/main.html

ATM Light è gratuito e secondo loro dovrebbe funzionare. Aggiornalo all'ultima versione. Se continui ad avere problemi vuol dire che c'è qualcos'altro.

Suitcase 10 dovrebbe funzionare bene con ATM Light. Se hai ATM DELuxe vecchio già installato, guarda qui:

http://www.creativepro.com/story/feature/14022.html

Visto che OS X gestisce direttamente il Postscript, perchè non passi a X? Avresti molti ma molti altri vantaggi.

Share this post


Link to post
Share on other sites

Sul sito di Adobe ATM DELuxe non è più disponibile, ma ti avvertono che

'ATM Light is required for all other versions of Mac OS, including Mac OS X Classic.'

http://www.adobe.com/products/atmlight/main.html

ATM Light è gratuito e secondo loro dovrebbe funzionare. Aggiornalo all'ultima versione. Se continui ad avere problemi vuol dire che c'è qualcos'altro.

Suitcase 10 dovrebbe funzionare bene con ATM Light. Se hai ATM DELuxe vecchio già installato, guarda qui:

http://www.creativepro.com/story/feature/14022.html

Visto che OS X gestisce direttamente il Postscript, perchè non passi a X? Avresti molti ma molti altri vantaggi.

io uso suitcase 10 in perfetto combo con ATM 4.6 e va benissimo, tra parentesi, le risposte che consigliano di passare all'X non le capisco proprio, essendo il forum dedicato al sys 9

Share this post


Link to post
Share on other sites

Il passaggio a X te lo consigliano in molti perchè semplicemente funziona meglio e gira bene anche su macchine vecchie, se ci metti un pò di ram. Poi, ripeto, gestisce nativamente Postscript e non ha bisogno di tanti accrocchi software che aumentano la probabilità di conflitti.

Lateral thinking.

Ah, come mi divertivo con le estensioni ai bei vecchi tempi di OS 7.x... ;-)

Share this post


Link to post
Share on other sites

Il passaggio a X te lo consigliano in molti perchè semplicemente funziona meglio e gira bene anche su macchine vecchie, se ci metti un pò di ram. Poi, ripeto, gestisce nativamente Postscript e non ha bisogno di tanti accrocchi software che aumentano la probabilità di conflitti.

Lateral thinking.

Ah, come mi divertivo con le estensioni ai bei vecchi tempi di OS 7.x... ;-)

GRAZIE PER IL CONSIGLIO, ALLORA BUTTERO' IL MIO VECCHISSIMO RIP EFICOLOR PAGATO 5 ANNI FA SOLO NOVANTAMILIONI, ANZI BUTTO ANCH E I MIEI VECCHISSIMI 9600, NON FA NIENTE CHE CI GUADAGNO ANCORA DA VIVERE, MA SONO TROPPO VECCHI, FUORI MODA, OBSO... COME SI DICE OBSOLETI ECCO!

GRAZIE PER L'OTTIMO CONSIGLIO!

Share this post


Link to post
Share on other sites

dai non la buttare in tragedia....come dice il nostro Beneamato Presidente del Consiglio, flessibilità, flessibilità, flessibilità del mercato del lavoro, innovazione, innovazione!

:D:D:D

Share this post


Link to post
Share on other sites

Un Rip, dato che ti serve per uso commerciale, dovresti ampiamente ammortizzarlo in tre anni di attività.

Vero che è più che lecito e anche umanamente comprensibile che si cerchi di prolungare la vita dell'attrezzatura elettronica il più possibile, ma non si può sbraitare con le maiuscole quando comincia a diventare una cosa tirata per i capelli.

Lo stesso vale per i 9600, né più ne meno come la vecchia macchina che non cela fa più quando il meccanico ti dice che questa volta non ti basterà più rifare le fasce e che è meglio che ci giri solo in città.

Dispiace un po', ma è così

Share this post


Link to post
Share on other sites

Arovai, prima di tutto non mi sembra il caso di "urlare" e poi... che discorsi fai??? Ma ti sembra il tono da usare? Lorenzo ha dato un comprensibilissimo - oltre che assolutamente condivisibile - consiglio a un utente che utilizza ancora un sistema operativo ormai vecchio di oltre 5 anni su una macchina che probabilmente supporta senza problemi MacOS X... Mica gli ha detto che il suo Mac è obsoleto (dai, non è poi così difficile, come parola) o che lui è stùpido a usare ancora MacOS 9, ti pare? E nessuno dice che tu dovresti buttare via i tuoi vecchi 9600 o il tuo RIP (che suppongo stia per Riposa In Pace, visto che è vecchissimo :D ), se questi funzionano ancora a dovere e ti bastano per il tuo lavoro. Ma se tu avessi una macchina che ti permette di passare a X e delle periferiche compatibili con il nuovo system, non credi che sarebbe illogico rimanere legato al vecchio OS solo per una questione di abitudine? Ecco, credo sia solo questo che Lorenzo voleva dire, non c'è davvero bisogno che ti inalberi in quel modo!!!

Share this post


Link to post
Share on other sites

Grazie ragazzi per il sostegno morale ma non vi preoccupate, capisco benissimo che spendere un tot di milioni per RIP + Mac vari e sapere che in pochi anni varranno pochissimo può essere estremamente fastidioso.

D'altra parte la realtà è questa, lo sappiamo tutti e i problemi di gra.1 possono essere molto più semplici di quelli di Arovai, ovvero possono essere risolti con un economico upgrade a OS X e una manciata di RAM. A meno che gra.1 abbia un RIP eficolor di cui non trova i drivers per OS X.

Ma se questi fabbricanti di RIP in 5 anni non sono capaci di tirare fuori uno straccio di driver per OS X la colpa è di Apple?

Share this post


Link to post
Share on other sites

Che poi, insomma, se Arovai è soddisfatto del suo sistema, chi gli dice di cambiarlo?

Giro da 21 anni su un PX 125 senza un problema e non mi sognerei mai di cambiarlo. Ma non dico certo che è più confortevole, più veloce o più sicuro degli scooter attuali.

Share this post


Link to post
Share on other sites

Arovai, non è la stessa cosa dispiacersi dell'obsolescenza delle attrezzature e relativi programmi sia se sono a fini commerciali sia privati (uso ludico o semiprofessionale).

Tu il Rip (Guess sei uno spasso) lo te sei fatto e te lo fai pagare, scommetto pure salato, lo so bene perché ne avevo uno anch'io (68.000 USD, ammortizzato in 10 mesi e durato 4 anni) e le tue lamentazioni assomigliano a quelle del Mercante di Venezia

Share this post


Link to post
Share on other sites

Obsolescenza, s.f.

1 TS econ., perdita di efficienza e di valore economico di una tecnica, di un impianto o di un prodotto e sim., superati a causa del progresso tecnologico o per l’immissione sul mercato di nuovi prodotti

2 BU perdita progressiva di funzionalità, invecchiamento

da Dizionario Paravia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this