Sign in to follow this  
caproccio87

problema amsn

Recommended Posts

Ciao anch'io ho lo stesso problema che è sorto all'improvviso. utilizzo l'ultima versione di aMSN la 0.98 del 08/25/2009 e come a te dice che sono dietro ad un firewall ecc.. ma NON ho router e uso una chiavetta USB come connessione ad internet e NON ho il firewall integrato attivo ( ho provato a permettere tutte le connessioni ma non succede nulla).

Chi riceve la mia richiesta di webcam dopo qualche secondo gli viene annullata e così succede se lo provano ad inviare a me la richiesta.

Di contro se invece invio un file lo ricevono ed io ricevo i loro ....

O si tratta di qualche bugs nella versione ?!?

Qualche esperto ?!?!? ... thnks

Share this post


Link to post
Share on other sites

Stesso problema di nicklaus...invio la webcam, sembra si avvii e invece dopo un pò viene annullata! Penso coincida con qualche aggiornamento del programma! Qualcuno può darci una mano?

Grazie sempre!

Ciao!

Share this post


Link to post
Share on other sites

Ciao!

Oggi ho provato la webcam con un contatto che ha un mac e che utilizza amsn, come me, e la webcam funziona perfettamente. Mentre con utenti che usano windows non funziona...schermo bianco e poi si disconnette da sola.

Potrebbe essere un problema di windows? Di msn? Qualcuno ha qualche idea o suggerimento?

Grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this