Impossibile condividere wifi con Snow leopard


Recommended Posts

Io ho lo stesso identico problema, ho un macbook pro del 2006: impossibilità di creare network wifi, impossibilità di condividere via wifi internet derivante da cavo ethernet e spesso e volentieri la connessione cade o funziona molto male. Tutto questo solamente dopo aver installato snow leopard, prima tutto funzionava perfettamente. Ho provato a cancellare i .plist nella cartelle delle Preferences, tolto e aggiunto la airport dal pannello preferenze, nulla. Nessuna soluzione? Cosa intendi fulcrum con reset fisico?

Link to comment
Share on other sites

  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

Come ho scritto giù, io ho cambiato l'airport direttemente. Ecco tutto.

Si vabbè, è come uccidere una mosca con un fucile, se andava prima la airport significa che è funzionante. Sarà un bug lo risolveranno, nn vedo altre soluzioni.

Link to comment
Share on other sites

Prima usavo una E200 vodafone e andato tutto ok sia con L e dopo con SL. Unica cosa quando accendevo mac mini mi diceva "disco illeggibile" ma bastava ignorare e tutto ok. Con E272 ancora meglio, scomparso pure messaggio precedente. Mio unico problema è stato riconfigurare la rete WIFI. Questo perché la prima configurazione è stata fatta su AE (airport express). Dopo aver comprato Time Capsule ho dovuto cancellare il network creato. Ricrearlo partendo da TC e dopo estendere il network con AE. Non è possibile estendere a TC o Airport Extreme una rete creato da AE. Indipendentemente dal tipo di modem vodafone, è altamente consigliabile usare ultima versione di software scaricabile da sito vodafone. I modem vanno tutti bene con ultima versione di sw. So che le varie Ariport in giro sono in effetti diverse e dipende la versione e dove sono state comprate. Io compro tutto su Apple Store e x ora tutto ok.

Link to comment
Share on other sites

Se lo dici tu, lo so che la mia Airport va bene, ma è (a mio avviso) non compatibile con SL, è sono un pò scettico sul risolvere questo bug da parte di Apple

Quindi vuoi dirmi che loro sono consapevoli del fatto che tutte le airport montate prime del 2007 non sono compatibili con il loro ultimo sistema operativo e nn faranno nulla per ovviare a ciò? Tagliando fuori chissà quanti migliaia di utenti? Io nn ci credo!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share