Sign in to follow this  
SPT

Sono disperato: ho perso tutto!

Recommended Posts

Ragazzi... aiutatemi.... stamattina, dopo aver riavviato il mio imac in seguito ad una installazione della stampante, il computer ha impiegato più tempo del normale per l'accesso all'account.

Una volta loggato ho trovato la schermata come al primo avvio (dock preimpostato) e nessun documento !!!!

Ho perso tutti i dati!!!!

Ma come cavolo è possibile questa cosa? :mad:

Le uniche due operazioni eseguite prima dell'installazione della stampante sono state utilizzare un programma per rimuovere le impostazioni di EyeTV (http://forums.elgato.com/viewtopic.php?f=114&t=4666&start=0) in quanto avevo un piccolo problema col software )ed installare GuitarPro (un software per la chitarra che ho installato più volte senza problemi).

Cosa può essere successo?

Sto provando a recuperare i dati con un software dedicato (AppleXsoft File Recovery), incrocio le dita!

Solo che non riesco a capirne i motivi di questo problema! I dati paiono proprio cancellati (ho 240 Giga in più liberi)

Qualche parere o consiglio sul da farsi?

Che brutta cosa ragazzi..... anni e anni di dati (foto,musica,video....)

Share this post


Link to post
Share on other sites

Sicuro, l'account è rimasto lo stesso (pure la foto!!!).

Al riavvio comunque avevo avuto accesso con l'account ospite per sbaglio, mi pareva ci mettesse troppo tempo ma ho atteso, mi sono disconnesso e da me era sparito tutto!

Oggi vado a comprarmi un hard disk per time machine va....

Share this post


Link to post
Share on other sites

per il recupero dati ho usato "Data Rescue II", eccezziunale veramente.

(a me è capitato di inizializzare un disco esterno al posto di una chiavetta: da suicidio! ho però recuperato tutti i 280gb cancellati)

dai sintomi che descrivi, però, non mi sembra un problema analogo al mio.

coraggio, respira profondamente e cerca di capire ciò che è successo.

auguri, ne hai bisogno...

Share this post


Link to post
Share on other sites

Ma ha già risolto tutto....Ha detto che era entrato per sbaglio con l'account ospite e per questo non vedeva i suoi files

No il problema non è quello, la procedura che ho fatto è stata questa:

1. Reinstallo drivers stampante, installo applicazione GuitarPro, rimuovo EyeTV per un problema al software.

2. Riavvio il mac.

3. Per errore mi loggo con Account Ospite: il tempo di login era molto lungo

4. Log out da account ospite

5. Entro nel mio account e trovo tutto vuoto come al primo avvio: solo la foto era rimasta uguale

Stavo pensando.... non vorrei aver preso un virus.... so che non ce ne sono molti in giro ma magari la sfiga ha voluto che arrivasse a me.

Il fatto è che mi sono spariti solamente i dati: documenti, immagini,video e musica! Le applicazioni sono rimaste integre... non riesco proprio a capire....

Share this post


Link to post
Share on other sites

SPT,

io ho un iMac/Snow Leopard con l'account "mio nome" da amministratore e poi ho un account "nome mio fratello", quindi non ho un account generico per eventuali ospiti generici, cioè host.

Entrambi gli account furono creati ai tempi di Leopard

Da quanto hai capito, anche in questo caso si corrono dei rischi?

(Ho provato a leggere i tuoi link ma non ho capito bne)

Grazie

P.S.

mi sembra grave che questo bug non sia ben noto a tutti.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this