Sign in to follow this  
romix1

niente Rai con eye TV?

Recommended Posts

Salve a tutti. Ho un problema..

Ho acquistato da qualche tempo Elgato Eye TV DTT DeLuxe, aggiornato a versione 3.2. Ho effettuato più volte la sintonizzazione completa dei canali visibili con il dispositivo. Da tempo, e in particolare dopo l'aggiornamento, non compaiono nell'elenco i canali Rai (rai 1, 2 e rai 3), e neppure La7. Molti canali, pur presenti nel menu, non si collegano (es: rai storia etc.). In pratica funziona solo per i canali il cui provider è Mediaset. Problema di EyeTv o della Rai?

iMac 20", 2.66 GHz, MacOsX 10.5.8

Grazie a tutti e saluti

Share this post


Link to post
Share on other sites

Se non sbaglio DTT indica la televisione digitale. Non hai la possibilità di agganciare quella analogica, giusto?

Se è così, mi viene in mente un problema nella ricezione del segnale digitale: potresti essere in una zona dove non arriva ancora bene o non arriva del tutto... Io avevo comprato un hybrid e funziona benissimo la digitale Rai e anche la7, ma dipende dalle situazioni come ti ho detto...

Ciao

Share this post


Link to post
Share on other sites

mi pare che tempo fa i canali rai abbiamo cambiato frequenza, magari son frequenze che non pigli bene a casa tua.

consiglio di istallare un amplificatore di segnale per la casa

Share this post


Link to post
Share on other sites

Se non sbaglio DTT indica la televisione digitale. Non hai la possibilità di agganciare quella analogica, giusto?

Se è così, mi viene in mente un problema nella ricezione del segnale digitale: potresti essere in una zona dove non arriva ancora bene o non arriva del tutto... Io avevo comprato un hybrid e funziona benissimo la digitale Rai e anche la7, ma dipende dalle situazioni come ti ho detto...

Ciao

Beh, a Roma oggi la DTT è ancora, per quanto ne so, limitata a rete4 e rai due, mentre il mio problema si manifesta su tutta la Rai e su La7. Rete4 che è DTT, la vedo bene. Rai due, DTT, non la vedo. Mah! Comunque grazie, ci proverò ancora. Ciao.

Share this post


Link to post
Share on other sites

mi pare che tempo fa i canali rai abbiamo cambiato frequenza, magari son frequenze che non pigli bene a casa tua.

consiglio di istallare un amplificatore di segnale per la casa

Ok. Grazie, ci proverò... Saluti.

Share this post


Link to post
Share on other sites

Ciao a tutti.

Vorrei riesumare l'argomento proprio perché a distanza di quasi trenta giorni dall'ultimo post, il problema continua a presentarsi anche a me, che vivendo nel Lazio, mi trovo in una situazione di switchOFF da due giorni. (dal 16/11)

Possiedo una Terratec Cinergy Hybrid T XS:

Posted Image

collegata ad un macMini 1,25 GHz PowerPC G4, 512MB DDR SDRAM, OSX 10,4,11.

Il software a corredo è EyeTV3, aggiornato ovviamente all'ultima versione disponibile.

In casa ho anche un Sony Bravia (con decoder integrato) ed un LCD con un decoder esterno TeleSystem (modello zapper).

Entrambi, posizionati in punti diversi della casa, ricevono il segnale del digitale senza alcun problema, e dalla risintonizzazione del 16/11, hanno iniziato a ricevere nuovi canali (come quelli RaiSat, e di nuovi emittenti locali).

Fino a qualche giorno prima la Cinergy mi consentiva di vedere sul macMini i mux Mediaset,e quello RAI che contiene STORIA, NEWS_24, etc., ma non il principale (quindi niente RAI1,2,3,4), né l'emittente di MTV, LA7, etc.

Dal giorno dello switchOFF (ed ovviamente dopo la sintonizzazione) sono spariti i pochi canali rai che vedevo, la BBC di Mediaset , mentre ho guadagnato solo qualche tv locale.

Mi sono informato, ed abitando a pochi chilometri da Roma, (circa 30) il mio trasmettitore è quello di MonteMario.

Prima di postare ho ovviamente atteso un paio di giorni, ed ho provato più volte la sintonizzazione tramite eyeTV3.

La schermata di sintonizzazione dice: DVB-T PAL BG, e mi fa scegliere fra due tipi di scansione.

Se faccio eseguire la scansione "normale", noto che la ricerca avviene su 106, suppongo, frequenze.

Se faccio eseguire la scansione "approfondita", la ricerca avviene su 1380, sempre suppongo, frequenze.

In totale l'esito della scansione approfondita mi estrapola un totale di 121 canali vecchi, e di 64 nuovi.

Questo però non mi porta alcuna differenza nella lista canali che resta "imbalsamata" a Mediaset.

Ho letto che la RAI ha cambiato tipologia di frequenze negli ultimi mesi, è possibile si tratti di questo? E nell'ipotesi può dirsi lo stesso per l'emittente di MTV e La7?

Ho visto che è possibile aggiungere manualmente nuovi canali.

Posso trovare da qualche parte le "eventuali" nuove frequenze rai che la scansione automatica non mi rileva?

Mi chiedevo poi se la pennetta USB stessa necessiti di aggiornamenti dei Driver; ho girato parecchio per il sito Terratec e gli unici driver che riesco ad estrapolare dal loro servizio di Supporto (che si svolge tramite l'apertura di una connessione FTP), sono per piattaforme windows.

Detto ciò vi chiedo scusa per la lunga questione, e ringrazio anticipatamente chiunque vorrà darmi anche solo qualche indizio per risolvere il problema.

Share this post


Link to post
Share on other sites

ciao!

alla fine hai risolto?

anche io stesso problema: eyetv 3.qualcosa ora non ricordo, terratec t3, prendo tutto ma proprio tutto tranne i 3 canali rai principali (mentre riesco a prendere bene rai premium, rai sport, e altri rai...tranne 1-2-3).

Anche a me quando faccio l'aggiornamento della scansione trova molti nuovi canali che però poi scompaiono magicamente a fine scansione. Oppure se faccio una nuova scansione trova ad esempio 330 canali, ma quando li vado a salvare si riducono a 220-225.

Da cosa può dipendere?

fino ad un annetto fa, con lo stesso ricevitore (e se non erro la stessa versione di software eyetv (ma anche con il lite) prendevo tutto compresi i 3 canali rai.

non ho una tv quindi non posso fare la verifica con un decoder normale, ma il sospetto è che la rai arrivi ma venga in qualche modo scartata da eyetv.

Qualche consiglio?

Share this post


Link to post
Share on other sites

Buonasera a tutti, anch'io vi scrivo per lo stesso problema: ho acquistato due settimane fa un Imac 27" (Osx 10.6.5) e di seguito Eye tv Hybrid. Ho collegato il cavo dell'antenna del condominio (che ha sempre fatto vedere tutto) ed avviato la scansione. Mancavano alcuni canali Rai, Madiaset e la 7. Ho rifatto la sincronizzazione mettendo come nazione la Svizzera al posto dell'Italia e così mi sono comparsi quasi tutti tranne Rai2 e 3 e la 7. Ho provato a cambiare ancora nazione, ma niente quelli non li trovo. Secondo voi da cosa può dipendere? Come si può fare per sistemare il tutto? Grazie mille

Share this post


Link to post
Share on other sites

Ciao di solito dipende dall'antenna e/o dalla potenza del segnale. Dovresti fare qualche prova sullo stessa presa TV con un altro ricevitore digitale che hai in casa per avere la conferma che riceve gli stessi canali dell'EyeTv. Vedrai che non prendi gli stessi canali. Ho anch'io la stessa Hybrid attaccata ad un MBP ed avendo occasione di attaccarla a svariate antenne mi sono reso conto che la rai ha un segnale più basso rispetto a mediaset, almeno a Firenze. A casa mia abito al terzo piano,con l'antennina in dotazione mediaset arriva a bomba mentre la rai scarseggia.

Share this post


Link to post
Share on other sites

Ciao Dek, innanzitutto complimenti per l'avatar. L'eternauta è uno dei fumetti più belli di sempre!!! Per il discorso presa dell'antenna in realta' la stessa alimentava il decoder con televisore ormai vecchissimo e ho sempre visto tutto regolarmente... Secondo me devo modificare qualcosa o togliere qualche spunta da qualche parte... Come ti spieghi che alcuni canali sono magicamente comparsi cambiando Nazione? Boho, è un mistero...

Share this post


Link to post
Share on other sites

Ciao Maria, hai provato anche la scansione avanzata di eyetv? Non capisco neanch'io perchè ti dia più canali se selezioni svizzera :confused: Purtroppo non saprei che altro suggerirti. Grazie per l'avatar, concordo: l'eternauta è fra i più bei fumetti di sempre.

Share this post


Link to post
Share on other sites

si... ho provato. sob e strasob! :( Ci sono pochissimi passaggi da fare e le uniche opzioni sono quelle della nazione, se antenna o cavo, e infine la scansione avanzata. E' un bel mistero!!! Grazie comunque Dek!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this