Sign in to follow this  
Ciccio08

Fastweb + Belkin WiFi Gplus + MacBook

Recommended Posts

Salve a tutti ragazzi. Vi illustro il mio problema...

Ho un macbook con Leopard e come connessione Fastweb (max 3 ip).

Fino a tre giorni fa tutto andava alla grande, ma all'improvviso la connessione ha smesso di andare... mi spiego: airport si connette in maniera corretta, ma non naviga. Se pingo qualsiasi ip/sito noto un lag pazzesco.

Mio fratello ha un MB pro e non ha nessun problema, idem con iPhone e altro netbook (win) che ho io.

Ieri sera ho deciso di formattare tutto e reinstallare l'OS. Al termine dell'installazione e questa mattina navigava una favola fino a quando... si è connesso mio padre che ha un notebook con scheda WiFi Belkin G+.

La cosa assurda è che fino a tre giorni fa non c'è mai stato nessun problema.

Ho chiamato l'assistenza FW ed ho chiesto di controllare i pc connessi ai 3 ip disponibili. Tra questi c'era il Belkin... CHE PERO' ERA STATO DISCONNESSO!!!

Secondo voi è possibile che questa benedetta scheda wifi possa flooddare il mio MB? E poi, possibile che ciò succeda solo al mio MB e non anche a quello di mio fratello?

La cosa stranissima è che stamattina il problema persiste anche dopo aver disconnesso la scheda Belkin.

Qualcuno ha un'idea???

Share this post


Link to post
Share on other sites

Potrebbe essere un problema dell'impostazioni tra le diverse classi di indirizzi IP che devi usare.

Mi spiego meglio, il HAG di Fastweb fornisce tre IP (ad esempio, non so quali siano quelli effettivi):

192.168.0.1

192.168.0.2

192.168.0.3

Colleghi l'access point all'hag e si prenderà uno di questi IP, poi dovresti impostare il lato LAN dell'access point (sarebbe meglio comunque un router wireless) in modo che fornisca ai pc client indirizzi di una classe diversa:

10.0.0.1

10.0.0.2

10.0.0.3 e via dicendo

In questo modo fastweb vede solo un device (il router/AP) e tu puoi collegare quanti client ti pare.

Poi magari il tuo AP funziona solo da bridge invece che fare da router e magari è per questo che si incastra tutto.

Share this post


Link to post
Share on other sites

Fastweb impone un massimo di 3 PC connessi sulle reti ADSL e 5 su quelle in fibra. Se superi il numero cade la connessione e occhi che usano il MACADDRESS per vedere quanti computer sono connessi. Tra l'altro le basi wireless, le stampanti di rete, le playstation o i cellulari te li conta come un computer.

L'unico sistema per baipassare questo sistema è creare una rete NAT interna, lo puoi fare in due modi, o con un computer con due schede di rete dove su una attacchi fastweb e all'altra un hub a cui attacchi poi tutto quello che vuoi, comdividendo la rete e facendo quindi un internet gateway. Oppure te la puoi cavare con un router network come ad esempio una Airport Extreme o una Time Capsule e facendogli fare a lei la numerazione IP interna.

Share this post


Link to post
Share on other sites

Grazie per le risposte ragazzi.

Riguardo il creare una rete NAT ci avevo pensato... oggi provvedo con il mio vecchio router Netgear, anche se l'ultima volta che ci ho provato non riuscivo ad accedere alla pagina html di configurazione.

Il problema però mi sa che è del mio macbook! Via software il segnale me lo porta al massimo, ma ho notato che quando non tocco con le mani il mac, comincia a floodare alla grande... è come se facessi io da antenna!

In particolare se poggio la mano nell'angolo sinistro del monitor, funzia, altrimenti va a sprazzi. Questa cosa l'ho constata anche mentre scarica qualcosa... se levo la mano, la velocità scende piano piano...

Secondo voi da cosa può dipendere?

Share this post


Link to post
Share on other sites

Se hai questo sospetto portalo in assistenza non è normale che tu faccia da antenna, magari c'è un cavo scoperto che tocca il case del computer chissa. Se sei a Roma o a Milano questa è una cosa da Genius Bar.

Share this post


Link to post
Share on other sites

"purtroppo" abito a Napoli ed i centri assistenza si contano sulle dita di una mano...

la cosa strana è che però il segnale risulta al massimo!

In settimana farò un salto al centro assistenza... tnx!

p.s.: sai per caso in che posto è ubicata la scheda wifi sul macbook? magari se è una cazzata posso risolvere da me ;)

Share this post


Link to post
Share on other sites

un piccolo aggiornamento:

ho collegato il mio vecchio modem/router Netgear tramite cavo al HAG fastweb e mi sono connesso al wireless del router. Adesso sembra che funzioni tutto bene... naviga velocemente senza "antenne umane" :)

Adesso però non va funziona nessun altro device... nè se lo collego al wifi di FW nè a quello del router Netgear :confused:

che cacchio succede??? heeeelp!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this