Sign in to follow this  
andry91

Ambiente Classic con Tiger su un G5

Recommended Posts

Salve e buon ferragosto!:cool: Mio padre usa PowerMac G5 dp2,5ghz ed ha comprato uno scanner della Canon compatibile anche con Mac, fin qui tutto bene ma essendo i software solo per Mac OS 9, può installare l'ambiente Classic? Credo che lo avesse in bundle con i dischi di 10.3.7, ma nel dvd di tiger che ha comprato si trova? Funziona poi sui G5?

Grazie a tutti, attendo con pazienza :D (Il periodo non è dei megliori per le richieste d'aiuto)

Share this post


Link to post
Share on other sites

Porta indietro quello scanner e cambialo con un altro. Non ha senso usare uno scanner con driver solo per OS 9. Cavoli, non ha senso neanche produrlo... quanto è vecchio quello scanner? O alla Canon si sono bevuti il cervello?

Comunque, forse si trovano driver di terze parti.

Share this post


Link to post
Share on other sites

Comunque per info il supporto Classic lo puoi installare anche dai dischi del 10.3.7.

Lo ho fatto anche io. Comunque ormai Classic serve ben a poco... giusto per qualche bel vecchio gioco per cui non hanno fatto patsches.

Share this post


Link to post
Share on other sites

Infatti mio padre stava pensando di prendere omnipage, ma solo se i suoi software non fossero girati su classic, il problema è classic gira sui g5 con tiger?

si :-)

Share this post


Link to post
Share on other sites

Allora non credo che il problema sussista più, ma per rimanere in tema di scanner esiste un'intefaccia SCSI->USB per gli scanner più vecchi? Il canon è andato a sostituire un vecchio Umax semi-professionale che a suo tempo è costato sui 2'000'000 di vecchie lire...

Share this post


Link to post
Share on other sites

Allora non credo che il problema sussista più, ma per rimanere in tema di scanner esiste un'intefaccia SCSI->USB per gli scanner più vecchi? Il canon è andato a sostituire un vecchio Umax semi-professionale che a suo tempo è costato sui 2'000'000 di vecchie lire...

usare uno scanner via Classic... brrr... mi vengono i brividi. Chissà se funziona...

Controlla che non ci siano driver e software per OS X.

Comprai un Epson 1670 Photo 1 anno e mezzo fa e c'erano tutti i software per OS X... mi sembra ridicolo che Canon non abbia provveduto a fare altrettanto... magari non li avete visti nel CD.

Share this post


Link to post
Share on other sites

Poi mio padre mi ha detto tutto ciò per telefono, senza specificare troppo i dettagli, lo ricontatterò per saperne di più e poi farò ricerche a riguardo, putroppo lui lavora parecchio e non ha tempo di frequentare il forum... quindi a volte agisco per lui.

Share this post


Link to post
Share on other sites

Comunque per info il supporto Classic lo puoi installare anche dai dischi del 10.3.7.

Lo ho fatto anche io. Comunque ormai Classic serve ben a poco... giusto per qualche bel vecchio gioco per cui non hanno fatto patsches.

andanteci piano con queste conclusioni... in molti server di prestampa e tipografie varie Classic è vivo e lotta insieme a noi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this