Pronto Mac OS X 10.6.2 - Esperienze dei lettori.


Recommended Posts

Installato sia sul MacBook Pro 17" che sull'iMac 27" ma non ho notato cambiamenti.

In entrambi i casi il peso dell'aggiornamento è stato di 490MB.

Il problema di Mail che una volta spedito il messaggio con un allegato non permette di cancellare il file, se non chiudendo e riaprendo il programma, è rimasto :-(

Link to comment
Share on other sites

  • Replies 105
  • Created
  • Last Reply

Top Posters In This Topic

Dopo essere passato da 10.5.8 a snow leopard e aggiornato a 10.6.1 a connessione internet dava dei problemi. Dopo alcuni secondi si perdeva e quindi dovevo, ogni volta che accendevo in modem DSL-320T, impostare DHCP manulamente (con la partizione di WIN XP nessun problema). Sembrava che la soluzione dovesse arrivare con 10.6.2 ma purtroppo nulla è cambiato. Ho aggiornato anche il firmware del modem ma a questo punto credo che dovrò comprarne uno nuovo, ma quale? Accetto consigli.

P.S. pensavo che con apple non ci dovessero essere questo tipo di problemi, ci stiamo uniformando?

Link to comment
Share on other sites

Ciao a tutti!

Non so se è un caso isolato, ma da quando ho fatto l'upgrade alla 10.6.2 mi sembra che l'avvio e lo spegnimento si siano considerevolmente allungati.

Mi pare strano che possano essere applicazioni di boot o comunque dell'avvio della macchina.

Qualcuno di voi ha notato qualcosa del genere??

Link to comment
Share on other sites

Io non posso dire nulla sui tempi di avvio e spegnimento ma sono rimasti alcuni problemi grafici: durante la navigazione con Safari, scorrendo la pagina, compaiono delle "righe", spesse da 5mm fino a 2-2,5cm, che rimangono completamente bianche invece di visualizzare continuativamente il contenuto della pagina (la prossima volta che si presenta il problema posto un'immagine). Basta far scomparire la parte interessata e "ri-tirarla su" (nella finestra, non fuori dallo schermo) per far tornare tutto normale. Inoltre quando, con iPhoto '09 ho un'immagine a tutto schermo e la zummo, la finestrina che indica in che parte dell'immagine ti trovi (la miniatura, insomma) non visualizza correttamente l'immagine ma in bianco e nero con delle strisciate verdi orizzontali...! Mi consigliate un combo?

Ho un iMac del 2006 Core Duo 2GHz e ATI X1600 con 128MB di RAM

Saluti!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share