Sign in to follow this  
Breme

iMac G3 morto!!!!!!

Recommended Posts

ciao a tutti!

mi hanno dato un iMac G3 verde.

Quando premo il pulsante di accensione, si accende il led prima giallo, poi verde, si sente un suono e poi si spegne tutto.

Che potrà essere? è definitivamente morto?

Share this post


Link to post
Share on other sites

Ci sono diverse discussioni relative a problemi simili.

Per riassumere, potrebbe essere un tentativo di installazione di MacOSX senza aver prima aggiornato il firmware, oppure un guasto vero e proprio.

Ecco un link ad una discussione abbastanza recente a questo proposito:

http://www.macitynet.it/forum/showthread.php?t=99466

P.S. benvenuto!

Share this post


Link to post
Share on other sites

Prova a scaricarti MacTracker e prendi alcune informazioni sul tuo modello di Mac.

Vedi se sistema operativo, firmware ecc sono tutti in regola.

Dacci qualche altro dato per poter fare delle ipotesi.

Chi te lo ha dato, ti ha detto che funzionava?

----

Edit: Ops... risposta in ritardo, DarwinNE è stato più veloce

Share this post


Link to post
Share on other sites

l'imac l'ho smontato tutto, ci vuole un po di calma e pazienza.

La prima cosa che provo sarà quella di misurare la tensione della pila.

Me l'hanno dato come non funzionante altro non so.

Vi spiego meglio nel dettaglio cosa succede:

-alimento il pc e sento un leggero sibilio (tutto normale credo)

-premo il pulsante di accensione

-parte la ventola, si accende il led giallo

-si sente una musica (1 secondo)

-il led da giallo passa a verde

-Si spegne tutto

Se ripremo il pulsante di accensione non succede nulla, devo disalimentarlo ed aspettare un po di minuti.

Rialimento, premo il pulsante e succede come ho elencato sopra.

Come faccio a capire il modello del mac e il firmware che deve montare?

Share this post


Link to post
Share on other sites

stesso e identico problema tuo, sintomi e modello (lime) compresi.

al momento ci ho messo una pietra sopra causa mancanza di tempo (e mettiamoci anche la voglia, và) per poterci mettere le mani.

lo so, non ti sono di nessun aiuto ma ho voluto intervenire per tenere alto il problema, dovesse mai esserci qualcuno che se ne esce con una soluzione miracolosa.

DarwinNE e faxus sono due pazzi che ne sanno una più del diavolo e se non esce qualcosa di risolutivo dai loro interventi, la vedo grigia.

chi vivrà vedrà...

Share this post


Link to post
Share on other sites

-si sente una musica (1 secondo)

Se senti il "bong", vuole dire che il calcolatore supera una serie di test relativi alla parte digitale (memorie RAM, ROM, processore, eccetera). Il problema è probabilmente o un guasto sulla scheda analogica, oppure un maldestro tentativo di installare MacOSX senza aggiornare il firmware.

Share this post


Link to post
Share on other sites

si fa proprio un bong, il suono esce dalle casse frontali.

ho capito quindi mi posso ricondurre a due casistiche.

Immagino che se il problema sia dovuto alla scheda analogica posso farci poco, giusto?

se invece è un problema di firmware posso ancora recuperarlo?

Share this post


Link to post
Share on other sites

... Come faccio a capire il modello del mac e il firmware che deve montare?

Scarica MacTracker e trova il tuo modello.

E' il database sui Mac più completo e preciso, ti darà tutte le informazioni.

Anzi posta il modello preciso, così possiamo guardare anche noi.

Il firmware e la necessità di aggiornarlo la trovi in fondo al primo pannello della scheda del tuo modello

... due pazzi...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this