Sign in to follow this  
Antcupa

Snow Leopard + Wi-Fi [Problemi a non finire]

Recommended Posts

Salve

ho acquistato circa tre settimane fa un macbookpro da 13 pollici. (Snow Leopard 10.6.2).

Sto riscontrando questo problema ed ho letto in rete che non sono il solo:

la connessione wi-fi del mac salta ogni 5-10 minuti. Non si risolve in nessuna maniera?

E' davvero fastidioso che mamma apple abbia rilasciato un sistema operativo ancora cosi' pieno di bugs...

aiutatemi per favore

Share this post


Link to post
Share on other sites

prima di saltare a conclusioni fai delle prove... usa altri computer per vedere se la wifi salta anche a loro, stai vicino al router capire se è un problema di segnale debole, prova a riaccendere il router.... è possibile (secondo me probabile) che il sistema operativo non c'entri niente....

Share this post


Link to post
Share on other sites

Sto riscontrando questo problema ed ho letto in rete che non sono il solo:

la connessione wi-fi del mac salta ogni 5-10 minuti. Non si risolve in nessuna maniera?

prova a cambiare il canale di trasmissione del router che serve la connessione, spesso si tratta di interferenze (nel mio caso è stato così...)

E' davvero fastidioso che mamma apple abbia rilasciato un sistema operativo ancora cosi' pieno di bugs...

questa è una tua illazione, errata peraltro...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this