nuovo iMac 21,5' che non va in Stop!


Recommended Posts

Ciao a tutti, sono un mac user ormai da diversi anni, passato attraverso diversi mac, ma al momento mi sento davvero imbranato!:(

Ho preso da pochissimo (ovviamente) un iMac da 21,5' (Snow leopard 10.6.2).

Inspiegabilmente il computer non va in stop da solo! Ci va solo se schiaccio il tasto di accensione! ma è stranissimo, perchè gli altri non l'hanno mai fatto!:(

Preciso che ho collegato:

mouse e tastiera wireless (quelli di default)

casse stereo (tramite jack audio)

Modem adsl (ethernet + wireless)

Stampante usb (sempre spenta)

Hard disk esterno usb (sempre spento, addirittura alimentatore staccato)

Ho provato anche a spegnere l'adsl ma non va, neanche settando lo stop dopo 1 minuto!!!

Come faccio??????

Help!!!:(

Link to post
Share on other sites
  • Replies 28
  • Created
  • Last Reply

Top Posters In This Topic

Sinceramente questo consiglio io lo lascerei come "estrema ratio". Zappa la PRAM perchè è possibile che abbia dei dati corrotti. Solito modo (se sei un macchista da diverso tempo lo sai sicuramente). Parti con alt-cmd P R premuti e lasci bongare 3 volte prima di rilasciare i tasti. Se questo non serve scollega comunque i dispositivi USB (anche se sono spenti un cavo USB "ciucco" può dare degli input alla CPU) e vediamo.

Link to post
Share on other sites

Sinceramente questo consiglio io lo lascerei come "estrema ratio". Zappa la PRAM perchè è possibile che abbia dei dati corrotti. Solito modo (se sei un macchista da diverso tempo lo sai sicuramente). Parti con alt-cmd P R premuti e lasci bongare 3 volte prima di rilasciare i tasti. Se questo non serve scollega comunque i dispositivi USB (anche se sono spenti un cavo USB "ciucco" può dare degli input alla CPU) e vediamo.

Grazie mille, farò così, reinstallare tutto mi pare un filo drastico...

All'avvio devo schiacciare solo alt+cmd+P+R? E' la prima volta in 5 anni che mi capita un problema con un Mac...

Stasera provo subito...

Link to post
Share on other sites

Sinceramente questo consiglio io lo lascerei come "estrema ratio". Zappa la PRAM perchè è possibile che abbia dei dati corrotti. Solito modo (se sei un macchista da diverso tempo lo sai sicuramente). Parti con alt-cmd P R premuti e lasci bongare 3 volte prima di rilasciare i tasti. Se questo non serve scollega comunque i dispositivi USB (anche se sono spenti un cavo USB "ciucco" può dare degli input alla CPU) e vediamo.

Niente da fare...:(

Zappato la PRAM, nulla da fare...:(

Ho provato a scollegare qualsiasi cosa, non va...:(

Che siano il mouse e la tastiera BT??? Possibile?

Non posso credere che devo reinstallare l'OS per una cosa del genere!Secondo me mi sto perdendo in un bicchier d'acqua...:(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now