PBG4 improvvisamente non connette più a WLAN


Recommended Posts

Salve.

Ho (tra gli altri) un vecchio PB G4 1GHz con Tiger.

Improvvisamente non si connette più alla mia WLAN casalinga, né via wireless né via cavo. In "Connessione Internet" non vede la mia rete.

Gli altri Mac (Mini G4, MB, MBP) sono in rete regolarmente, quindi non dovrebbe essere un problema della rete in sè. Inoltre, non ho cambiato alcun setting recentemente, che possa aver inibito il PB.

Non dovrebbe essere neppure un problema hardware, perchè se imposto "crea network" sia sul PB che su uno dei MB, funziona (si "vedono").

Quindi sembrerebbe un problema di qualche tipo di setting esclusivamente sul PB, che però riguardi tutto l'accesso alla rete, sia wireless che via cavo.

Che diavolo può essere?

Link to post
Share on other sites

Dunque: ho scoperto il problema, anche se non ho capito come sia sorto.

Il router wifi era impostato sul canale 12, che non è accessibile dalla configurazione Airport del PB (mentre lo è da tutti gli altri Mac, incluso il MiniG4 che accede tramite un adattatore Ethernet)

Impostando MANUALMENTE il router sul canale 11, il PB si può collegare nuovamente.

Non ho capito però che c'entrasse la connessione via cavo?!?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now