Problema porta firewire 800 su iMac 27" i5


bmsrt
 Share

Recommended Posts

Bene...

Come per molti anche il mio 27" oresenta dei problemi: ma non si era detto che i Mac erano una realtà con pochi problemi rispetto ai PC?

Vabbè... sarà la solita sfiga o la solita legge di Murphy...

Veniamo al dunque...

Preso l'iMac ci ho smanettato per un pò per imparare giusto l'essenziale... Tutto mi sembrava andasse bene, compreso i test per il video... Gran bella macchina..

Ho poi preso la mia videocamera, una Canon HV30 e, munito di adattaore 800-400 l'ho connessa...

Niente... la videocamera non viene riconosciuta da iMovie e tantomeno dal SystemProfiler dove mi viene semplicemente riportato : " Velocità massima: Fino a 800 Mb/sec"...

Prima di contattare l'assistenza (sono munito di AppleCare), esco di casa armato di cavo e videocamera e vado da Euronics e dalla Mondadori... entrambi hanno una marea di Apple 27"...

Ebbene provo la connessione sul 27" e pure su un MacBookPro e tutto fila liscio, la videocamera viene riconosciuta immediatamente...

Cosa faccio allora? Chiamo la Apple e sapete cosa mi dicono: signore, prima di ogni cosa occorre reinstallare il S.O. facendo quella procedura di accensione con i tasti alt+cmd+P+R...

Beh... faccio la procedura, attendo circa 1 ora per installare nuovamente MacOS (ho il 10.6.2), e nada... la videocamera non viene vista... Segno che la porta firewire è decisamente andata...

Che dire: una grande sfiga visto che il computer l'ho comprato il 21/12 sera... domani ho un nuovo appuntamento telefonico con la Apple per vedere se vengono a fare l'intervento OnSite: leggendo sui forum pare che si debba cambiare la scheda logica (piastra madre, credo)...

Qualcuno ha avuto il medesimo problema? Suggerimenti, oltre a quello di accendere un cero?

Grazie 1000,

Max

Link to comment
Share on other sites

Posto alcune info per tenervi aggiornati...

Dunque in prima battuta la Apple mi ha fatto installare nuovamente il sistema operativo.

Ho eseguito la procedura, fatto un paio di reset etc.. etc... eda lla fine nulla si è risolto.

La porta firewire si rifiuta di funzionare mentre su altri iMac con la mia cam ed il mio cavo tutto è andato liscio al primo colpo.

Richiamo la Apple e dopo 1 15 minuti di attesa, segnalano l'intervento On-Site con tecnico specializzato. Inizialmente avevano supposto di formattare l'HardDisk ma poi hanno convenuto che il problema non sarebbe stato risolto ed hanno richiesto l'intervento On-Site.

Negli USA tale tipo di intervento è sostitutivo dell'intera scheda logica ovvero vengono a casa, piazzano due ventose sul vetro, lo tolgono smontano la piastra e la sostituiscono. Tutto a casa...

In Italia, invece la cosa pare sia complicata in quanto i tecnici preferiscono il loro "habitat" e molto probabilmente ritireranno l'iMac... Gran seccatura perchè a meno della firewire è tutto utilizzabile e poi potrebbe addirittura accadere che rifilano una logica in cui la firewire funziona e qualche altra cosa no...

Che dire: gran seccatura!!!

A presto,

Max

Link to comment
Share on other sites

  • 4 months later...

Rispondo solo ora perchè non ho visto prima il thread.

A me è capitata la stessa cosa, e sembra che il problema interessi solo gli iMac i5 e i7 Quad Core. I Core 2 Duo funzionano correttamente (l'ho verificato).

In assistenza hanno provato a collegare un Hard Disk esterno alla FireWire 800 e questo funzionava, quindi, secondo loro, " a questo punto non è un problema di Apple".

Non so ancora come fare, ma se non si riesce a risolvere il problema credo che userò la garanzia aggiuntiva AppleCare per richiedere la sostituzione e/o il rimborso: ho comperato proprio quella configurazione iMac per l'editing video, e ora mi ritrovo una macchina che non riconosce le videocamere (provato tre differenti modelli).

Come è finita la tua storia? Continui ad avere problemi con la videocamera? Hanno sostituito l'iMac?

Anche io ho dovuto installare nuovamente OS Snow Leopard, visto che era la raccomandazione che ho avuto dall'assistenza, ma ovviamente non è servito a nulla, il problema è ben altro.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share