Aiuto!! Macbook non si accende più


Recommended Posts

ciao a tutti. Sono nuovo del forum. Ho un problemone che non riesco a risolvere. in poche parole ho tentato di installare windows xp sul mio macbook comprato appena un mese fa. Faccio la partizione con bootcamp, inserisco il cd di Win, il mac si riavvia. Parte l'installazione di windows e sorge il primo problema, mi viene trovata solo una partizione del disco (chiamata parizione1), che è la partizione non libera diciamo, bensì quella in cui è installato snowleopard. Premo F3 ed esco dall'installazione. Il mac si riavvia, si apre la prima schermata bianca (senza mela che carica però) ma dopo viene caricato di nuovo il cd e appare una schermata nera con scritto: premere un tasto per continuare l'installazione. Se lo premo riparte l'installazione come detto prima, se non lo premo non succede nulla, non si avvia snow leopard normalmente. Sono arrivato a questo punto in cui non riesco ne a proseguire ne a tornare indietro. Non so cosa fare. Ho provato a riavviare il mac svariate volte ma è sempre la stessa storia, e se tolgo il cd non parte uguale, si accende la solita schermata bianca poi una nera con in alto a sinistra la stanghettina bianca ( per capirci questa: _ ) che lampeggia e non succede nulla.

Cosa mi consigliate di fare?

Link to post
Share on other sites

Tieni premuto alt all'avvio e pottrai selezionare il disco su cui è installato Mac OS X.

Poi potrai impostare il disco di avcio Dalle preferenze si sistema.

Per quanto riguarda xp che non vede le partizioni potrebbe essere dovuto all'assenza del service pack 2 sul cd di installazione, che è un requisito fondamentale per bootcamp.

Link to post
Share on other sites

Quindi devo reinstallare tutto col disco di installazione??? P.r.a miseria windows fa sempre casino non c'è verso... per fortuna non avevo dati importanti... però mi scoccia reinstallare tutto...

EDIT: ho provato a reinstallare ma quando mi chiede seleziona il disco su cui desideri installare MAC OS non mi appare nessun disco... dite che è partito l'HD? Se vado su utility disco me lo legge però su dettagli non appare nulla.. non poso fare ne ripara ne nulla...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now