Sign in to follow this  
luca63

MacMini e Emtec N200

Recommended Posts

Ciao a tutti,

Non so se qualcuno ha acquistato il multimedia player Emtec N200.

Per chi non lo conoscesse qui ci sono le caratteristiche:

http://www.emtec-international.com/it/produit.php?categorie=STMOB&gamme=DISQUES%20DURS&ss_gamme=N200

Funziona alla grande, ma non riesco a collegarlo al macmini tramite rete lan cablata ( non mi interessa la rete wifi).

Nessuno ha avuto modo di metterci le mani?

Io ci sto impazzendo!!!:confused:

P.S.

Probabilmente troverete la mia richiesta su altri forum, ma sono veramente disperato!:(

Grazie.

Share this post


Link to post
Share on other sites

Beh, visto che nessuno aveva dato risposte sia risolutive che non, ho creduto che non fosse di interesse o che comunque nessuno avesse questo tipo di problema.;)

Allora, il nocciolo della questione sta nella scarsa documentazione della configurazione dell'emtec.

Ma partiamo dall'inizio.

Configuriamo una lan cablata:

io ho a disposizione un macmini, un hub switch, un modem alice gate 2 plus e il movie cube emtec n200.

Sul mac ho duplicato la porta ethernet e l'ho configurata semplicemente con DHCP automatico, lo stesso ho fatto con l'emtec.

Per la cronaca vengono assegnati rispettivamente gli IP 192.168.1.2 e 192.168.1.3, essendo il modem 192.168.1.1.

Gia' cosi' entrambi accedono al web, ma manca la possibilita' da parte dell'emtec di andare a leggere i dati condivisi dal mac.

Basta andare nella Cartella TUTTO->Rete e poi nella sottocartella My_Shortcuts.

Non c'e' nulla, e' vuota, ma ( e' qui che non trovavo la soluzione :P ) premendo il tasto Option del telecomando c'e' la possibilita' di AGGIUNGERE le fonti dei dati condivisi da leggere.

Quindi impostiamo l'indirizzo IP del mac 192.168.1.2 la userid e la password per accedere quale utente ( io avevo creato un utente VISITATORE apposta ).

Fatto!:)

Spero di essere stato chiaro, altrimenti chiedete pure.

Ciao, Luca.

Share this post


Link to post
Share on other sites

ciao a tutti, aiutatemi sono un povero anziano che fa la guerra con le tecnologie! ho acquistato anche io un N200, e purtroppo ha un manuale utente a dir poco scandalosamente inutile.

c'è qualcuno che mi aiuta a farlo comunicare con il mio PC dell che sta su in studio? scusate la "terra terra" ma cerco di spiegarvi: mi entra la rete adsl tele 2 , il router proprietario (quello con tutto il musetto in plexi blu), da li parte un cat5 che va giu al N200 collegato con il TV plasma, l'altra uscita del router va in studio sulla scheda di rete del Dell.

il PC ha la configurazione di rete in DHCP automatico, quindi mi risulta che il ruuter gli assegna il 192.168.1.2 . qualcuno mi sa indicare esattamente la procedura per farli comunicare??? purtroppo il PC non è un MAC, la rete di windows è davvero complessa... AIUTO!!!

paolo:o

Share this post


Link to post
Share on other sites

Ciao,

non so che s.o. usi (XP, W7 o peggio Vista) ma i passaggi sono simili a quelli fatti da me sul Mac.

Eventualmente verifica se hai dei problemi con il firewall di sistema ed accertati che sia permessa la connessione al PC.

Attento che la connessione non sara' biunivoca, ma sara' soltanto da N200 verso il PC e non viceversa.

Che io sappia al momento l'Emtec non ha funzioni Nas implementate.

Share this post


Link to post
Share on other sites

Buone nuove!!

A parte il fatto che sono passato dall'ottimo mac mini ad un fantastico iMac....c'e' di nuovo che con l'upgrade del firmware emtec, viene implementata la funzione nas e la copia dei file tra emtec e mac.

Una volta ben configurato sono riuscito a copiare nell' N200, sull' hard disk usb collegato, i filmati che avevo scaricato dalla rete sul mac.

Va che e' una bellezza!

Share this post


Link to post
Share on other sites

Ciao

ho scaricato i nuovi aggiornamenti dell' N200. Alcune cose si sono sistemate, altre no. Vado su internet con i servizi youtube, picasa (come posso vedere le mie foto su picasa? non riesco a fare il login??) e flick...ma non riesco a vedere le cartelle del mac.

Se vado su tutta la rete vedo la cartella WORKGROUP, entro e vedo la cartella IMAC-XXX, entro....ma non c'è nessuna cartella, come mai? come mai non riesco a navigare all'interno delle cartelle dell'imac, anche se lo vede? L'N200 è collegato ad un router wifi (airport extreme) con il cavo di rete, mentre l'iMac è in wifi. Mi potete aiutare??? Grazie! ;)

Share this post


Link to post
Share on other sites

su n200 devi mettere l'ultimo sw r457..., devi ovviamente collegare un hd o una chiavetta o quello che vuoi condividere, andare nella maschera del nas ed attivarlo.

su mac apri la finestra dell'hd, vai su vista, personalizza barra strumenti e aggiungi la voce connessione.

quando n200 è acceso e il nas attivato aspetta almeno 1-2 minuti poi clicca su connessione, nella voce indirizzo del server scrivi smb://emtec, si apre una maschera, clicca su utente registrato, aspetta una manciata di secondi e nella barra laterale ti appare la scritta condivisi e sotto emtec, sulla scrivania ti verrà montato l'hd del n200 come usb1.

logicamente prima di tutto questo su n200 devi aver eseguito tutti i settaggi della rete.

se vuoi scrivere sul disco dell'n200 questo deve essere formattato in fat32, se è formattato in NTFS hai bisogno di MacFUSE e NTFS-3G da installare su Mac.

tutti i file che ora copierai ne creeranno uno doppio che inizia con il punto e il trattino, li puoi cancellare da n200, questi files non sono visibili da Mac ma vengono creati durante la copia.

Share this post


Link to post
Share on other sites

allora, io non ha capito l'ultimo passo, so rimasto qui:Quindi impostiamo l'indirizzo IP del mac 192.168.1.2 la userid e la password per accedere quale utente ( io avevo creato un utente VISITATORE apposta ).

quindi, io ho creato un utente visitatore sul mio imac, ma ogni volta che provo ad entrare tramite l'n200 mi dice logon fail.

come faccio??

Share this post


Link to post
Share on other sites

allora, io non ha capito l'ultimo passo, so rimasto qui:Quindi impostiamo l'indirizzo IP del mac 192.168.1.2 la userid e la password per accedere quale utente ( io avevo creato un utente VISITATORE apposta ).

quindi, io ho creato un utente visitatore sul mio imac, ma ogni volta che provo ad entrare tramite l'n200 mi dice logon fail.

come faccio??

Non so se l'ho gia' detto, forse l'ho omesso :

sul mac ->Preferenze Di Sistema -> Condivisione metti il flag su Condivisione Documenti e scegli la cartella da condividere con l'utente "visitatore" che hai creato attivando i privilegi di letture e scrittura.

Poi ,sempre nella stessa finestra della Condivisione, clicca sul tasto Opzioni e metti il flag sull'utente che hai creato e scegli " Condividi documenti e cartelle mediante SMB (windows)"

Share this post


Link to post
Share on other sites

Ciao a tutti,

anche io ho lo stesso problema di accesso all'IMAC dall'emtec N200 tramite wifi.

Ho fatto tutti i passaggi e cioè :

1) creato nuovo utente su MAC (ho anche dati accesso amministratore)

2) condiviso la cartella da Condivisione documenti

3) messo il flag sull'utente

4) creato su EMTEC la connessione P2P (visto che nella modalità access point non riesco, credo per baco di emtec ad inserire l'ip del mac, perché mi scrive due volte i numeri che digito)

Quando accedo alla cartella Workgroup e poi alla cartella HOST-xxx mi fa inserire utente e pwd

Metto utente e pwd creati ma mi dice Access Failed

La cartella condivisa con i film è su un disco esterno, ma ho provato anche ad accedere alla cartella pubblica dell'utente che è su disco interno e il risultato è lo stesso.

Premetto che invece riesco ad accedere con la stessa modalità ad un PC win 7 che accede alla stessa rete wifi.

Riuscite a darmi qualche dritta.

Grazie. Donatella

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this