Sign in to follow this  
MacProffvj

Crash MpegStreamclip con Final Cut Studio 3.0

Recommended Posts

Ciao A tutti, è da quando ho installato FCSP 3.0 che MpegStreamclip non funziona e mi va addirittura in crash, final cut è originale ( me lo hanno portato da Londra ) e tutto il sistema è aggiornato e a posto.

in alto a destra e selezioni About Final Cut Pro appare la finestra con la registrazione del numero di serie e la versione di final cut pro che è la 7.0.1, ma se clicchi sopra a version dovrebbe apparire un numero, il mio è 301A31 , è così anche nelle altre ?

ho fatto varie prove sia con Leopard 10.5.8 che con Snow 10.6.2 ma è sempre uguale.

vi allego il report così se qualcuno ci capisce mi può aiutare spero.

Ne ho assoluto bisogno .. per lavoro.

grazie a tutti

Share this post


Link to post
Share on other sites

"Quick Time MPEG2 component" sicuramente manca questo file nella cartella System/Library/QuickTime/ oppure se c'è non è compatibile con la versione di MPEG Streamclip. Di solito viene installato con dvd studio pro...l'MPEG2 component.

Share this post


Link to post
Share on other sites

Il componente è presente ed installato, la mancanza dei componenti sotto Snow Leopard si verifica solo quando l'installazione di SL e postcedente alle altre, io ho formattato , installato SN, poi FCSP 3 , poi MPSC, quindi tutti i componenti sono al loro posto, i problemi sono con i filmati presenti negli altri HD che non vengono riprodotti correttamente da MPSC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this