I Mac che eseguono Mountain Lion compatibili con il futuro OS X 10.9 Mavericks

I requisiti per l’installazione del futuro OS X 10.9 Mavericks sono al momento identici a quelli richiesti per l’installazione dell’attuale OS X 10.8 Mountain Lion.

I Mac che eseguono Mountain Lion compatibili con il futuro OS X 10.9 Mavericks

OS X 10.9 Mavericks sarà compatibile con tutti i Mac sui quali gira anche l’attuale OS X 10.8 Mountain Lion. A dirlo, come riferisce AppleInsider è una nota inviata agli sviluppatori.

La notizia arriva a margine del keynote di ieri, durante il qale i rappresentanti della casa di Cupertino non avevano specificato i requisiti di sistema che, invece, sono stato chiariti nel documento formale. Le macchine compatibili sono:

  • iMac (metà-2007 e superiori)
  • MacBook (13” Aluminum, fine 2008), (13” inizio 2009 e seguenti)
  • MacBook Pro (13”, metà-2009 e seguenti), (15”, metà/fine 2007 o seguenti), (17”, fine 2007 o seguenti)
  • MacBook Air (Fine 2008 e seguenti)
  • Mac Mini (Inizio 2009 e seguenti)
  • Mac Pro (Inizio 2008 o seguenti)
  • Xserve (Inizio 2009)

Il sistema minimo richiesto per l’installazione è generalmente indicato in un Mac con processore Intel a 64 bit, OS X 10.6.7 o superiore (per scaricare dal Mac App Store l’installer) e 8GB di spazio libero su disco. Come già detto, i requisiti sono al momento identici a quelli necessari per l’installazione di OS X 10.8 Mountain Lion. È probabile che resteranno gli stessi, quando il nuovo sistema sarà disponibile definitivamente (in autunno).