Home Macity AggiornaMac I plug-in Waves aggiornati alla versione 4

I plug-in Waves aggiornati alla versione 4

Waves ha presentato la nuova versione 4 di tutti i suoi prodotti, aggiungendo la compatibilià  con Mac OS X e mantenendo quella con Mac OS 9.
Aggiunto anche un nuovo prodotto, Renaissance Channel, un preciso elaboratore di canale che offre equalizzazione, compressione, limiter e gate.
Il supporto a Mac OS X consente di utilizzare i prodotti con Pro Tools 6, Cubase SX 1.0.5, Spark 2.5 e Peak 3.2 tra gli altri.
Il supporto per lo standard plug-in nativo per Mac OS X, ovvero AudioUnit, è annunciato per il 2003 ma non ancora disponibile.

I requisiti di sistema sono: G4 con 256MB RAM con sistema operativo Mac OS 9.1 e superiore o Mac OS X 10.2 e superiore.

Gli utenti di Waves 3.x possono aggiornare a pagamento alla versione 4 partendo da questa pagina.

Waves è distribuita in Italia da Midi Music

[A cura di Daniele Volpin]

Offerte Speciali

iPad Air 256 GB Wi-Fi e 64 GB: scontatissimi su Amazon i modelli 2020

Su Amazon trovate in sconto iPad Air Cellular da 64 GB e iPad Air Wi-Fi da 256 GB con ribassi oltre il 14% e spedizione immediata.
Pubblicità
Pubblicità

Seguici e aggiungi un Like:

64,767FansMi piace
90,960FollowerSegui